summaryrefslogtreecommitdiff
path: root/x11-wm/qtile/qtile-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-02 23:23:40 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-02 23:23:40 +0100
commitf20958f66a5e97c92cc44354e07e3e3089dfc23d (patch)
treefbf2993fb14c0f373d35922030b711e3fda4f864 /x11-wm/qtile/qtile-9999.ebuild
parente805507c58bab294dddb75f6fc9b551d9d92de86 (diff)
gentoo auto-resync : 02:05:2023 - 23:23:39
Diffstat (limited to 'x11-wm/qtile/qtile-9999.ebuild')
-rw-r--r--x11-wm/qtile/qtile-9999.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/x11-wm/qtile/qtile-9999.ebuild b/x11-wm/qtile/qtile-9999.ebuild
index 4133df21f1c7..db0c8d80ec74 100644
--- a/x11-wm/qtile/qtile-9999.ebuild
+++ b/x11-wm/qtile/qtile-9999.ebuild
@@ -89,6 +89,11 @@ python_test() {
epytest -p no:xdist --backend=x11 $(usev wayland '--backend=wayland') || die "Tests failed with ${EPYTHON}"
}
+python_compile() {
+ export CFFI_TMPDIR=${T}
+ distutils-r1_python_compile
+}
+
python_install_all() {
local DOCS=( CHANGELOG README.rst )
distutils-r1_python_install_all