summaryrefslogtreecommitdiff
path: root/x11-themes/shiki-colors/shiki-colors-4.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /x11-themes/shiki-colors/shiki-colors-4.6.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'x11-themes/shiki-colors/shiki-colors-4.6.ebuild')
-rw-r--r--x11-themes/shiki-colors/shiki-colors-4.6.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/shiki-colors/shiki-colors-4.6.ebuild b/x11-themes/shiki-colors/shiki-colors-4.6.ebuild
new file mode 100644
index 000000000000..b12471328667
--- /dev/null
+++ b/x11-themes/shiki-colors/shiki-colors-4.6.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="Mixes the elegance of a dark theme with the usability of a light theme"
+HOMEPAGE="https://code.google.com/p/gnome-colors/"
+
+SRC_URI="https://gnome-colors.googlecode.com/files/${P}.tar.gz
+ https://dev.gentoo.org/~pacho/Shiki-Gentoo-${PV}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ || ( x11-wm/muffin x11-wm/mutter xfce-base/xfwm4 )
+ x11-themes/gtk-engines:2
+"
+DEPEND=""
+RESTRICT="binchecks strip"
+
+S="${WORKDIR}/"
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install() {
+ dodir /usr/share/themes
+ insinto /usr/share/themes
+ doins -r "${WORKDIR}"/Shiki*
+ dodoc AUTHORS ChangeLog README
+}