summaryrefslogtreecommitdiff
path: root/x11-themes/papirus-icon-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
commitbd4aeefe33e63f613512604e47bfca7b2187697d (patch)
treeadb35b5a9a00ee7ea591ab0c987f70167c23b597 /x11-themes/papirus-icon-theme
parent48ece6662cbd443015f5a57ae6d8cbdbd69ef37c (diff)
gentoo resync : 03.11.2019
Diffstat (limited to 'x11-themes/papirus-icon-theme')
-rw-r--r--x11-themes/papirus-icon-theme/Manifest5
-rw-r--r--x11-themes/papirus-icon-theme/metadata.xml11
-rw-r--r--x11-themes/papirus-icon-theme/papirus-icon-theme-20191009.ebuild26
-rw-r--r--x11-themes/papirus-icon-theme/papirus-icon-theme-20191101.ebuild26
4 files changed, 68 insertions, 0 deletions
diff --git a/x11-themes/papirus-icon-theme/Manifest b/x11-themes/papirus-icon-theme/Manifest
new file mode 100644
index 000000000000..6221f9b0aa21
--- /dev/null
+++ b/x11-themes/papirus-icon-theme/Manifest
@@ -0,0 +1,5 @@
+DIST papirus-icon-theme-20191009.tar.gz 18636796 BLAKE2B cb1797468ffb1542fb6b732a0e54cf18b4158bf15ee0fd7f2c7616cba8568876bdfff0247fc1f311d15f064836d7a17916ac14887c3f4132983ebc7e75736668 SHA512 09d259783439721baf68bb5c65cc9cb51af148356e8c8c277ba2f45b5c96358f14defe1bb34db0281cb0cf77023ab54017e0d348de2910648a918a1638ae334f
+DIST papirus-icon-theme-20191101.tar.gz 20072061 BLAKE2B 457d47e16ce2c4465c8d23e46bbbc0753351442415be0a8293880d33909beb06b53d4ceb4e13eb2fb4fc1c453c0cc71bb313f7506deba3fec0f98cd47cf75150 SHA512 abbf3c6b248abd6945e7397ea53fe92e645d74918f6fa6f54e3701e560d75e94ac75c2e9d01d5bed7c989af8e14ea9dff4dba018956aaff43291d45fc7ab9e4d
+EBUILD papirus-icon-theme-20191009.ebuild 632 BLAKE2B ef5c8a7d9b717e29c75d8ad544ba3cf158c4b9d4e075efdbe0ec1cb8dcdabcfa31f77b36f350ec84a7e33c5e48e28d955ba3b5ab4352715bf8860ca203739628 SHA512 42cbddebd3935e5b11cb1bb8d913449677c0157f438ce931670dff4dd7e06826772dfe10eab4eea5566d263f841063daf47123dac63e1c4c4f7ff0fb142e5a91
+EBUILD papirus-icon-theme-20191101.ebuild 632 BLAKE2B ef5c8a7d9b717e29c75d8ad544ba3cf158c4b9d4e075efdbe0ec1cb8dcdabcfa31f77b36f350ec84a7e33c5e48e28d955ba3b5ab4352715bf8860ca203739628 SHA512 42cbddebd3935e5b11cb1bb8d913449677c0157f438ce931670dff4dd7e06826772dfe10eab4eea5566d263f841063daf47123dac63e1c4c4f7ff0fb142e5a91
+MISC metadata.xml 346 BLAKE2B 2d58a9d14140c9604368097a28fc9c0042172bf4d023cb8efe6cab6b06b43226e5ed6f221cf55a7b7ec02ce4724426ffca9c025e44a515fdf16f5f0f33ca9a9a SHA512 6e71bcff36afe7da780a7241f0a32d39d78b9ffdc1b3c7b9b1025ccd9c37b38d9b519e44584c78af431d124b97a7c6303921be3716f43c9769da0eff525e4235
diff --git a/x11-themes/papirus-icon-theme/metadata.xml b/x11-themes/papirus-icon-theme/metadata.xml
new file mode 100644
index 000000000000..cf5de6be3f61
--- /dev/null
+++ b/x11-themes/papirus-icon-theme/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<maintainer type="person">
+ <email>zlogene@gentoo.org</email>
+ <name>Mikle Kolyada</name>
+</maintainer>
+<upstream>
+ <remote-id type="github">PapirusDevelopmentTeam/papirus-icon-theme</remote-id>
+</upstream>
+</pkgmetadata>
diff --git a/x11-themes/papirus-icon-theme/papirus-icon-theme-20191009.ebuild b/x11-themes/papirus-icon-theme/papirus-icon-theme-20191009.ebuild
new file mode 100644
index 000000000000..8afbb557b0ce
--- /dev/null
+++ b/x11-themes/papirus-icon-theme/papirus-icon-theme-20191009.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit gnome2-utils
+
+DESCRIPTION="icon theme for Linux"
+HOMEPAGE="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme"
+SRC_URI="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r ePapirus Papirus{,-Dark,-Light}
+
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }
diff --git a/x11-themes/papirus-icon-theme/papirus-icon-theme-20191101.ebuild b/x11-themes/papirus-icon-theme/papirus-icon-theme-20191101.ebuild
new file mode 100644
index 000000000000..8afbb557b0ce
--- /dev/null
+++ b/x11-themes/papirus-icon-theme/papirus-icon-theme-20191101.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit gnome2-utils
+
+DESCRIPTION="icon theme for Linux"
+HOMEPAGE="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme"
+SRC_URI="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r ePapirus Papirus{,-Dark,-Light}
+
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }