summaryrefslogtreecommitdiff
path: root/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-10-13 21:54:24 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-10-13 21:54:24 +0100
commitda491770b9ba5f179e18db461c49cb6f1ccf0e1f (patch)
treed3e34a8bd906741ab18cf69d8d4f732853e26ade /x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild
parentad6182343997a405079870a2fe91c4e0c6b94595 (diff)
parent5a165c60b9b8c4847067cb83b4be7da785d01f93 (diff)
gentoo resync : 28.09.2019
Diffstat (limited to 'x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild')
-rw-r--r--x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild b/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild
new file mode 100644
index 000000000000..71ab76211a24
--- /dev/null
+++ b/x11-themes/numix-icon-theme/numix-icon-theme-19.09.20.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit gnome2-utils
+
+DESCRIPTION="An official icon theme from the Numix Project"
+HOMEPAGE="https://github.com/numixproject"
+SRC_URI="https://github.com/numixproject/numix-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r Numix{,-Light}
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }