summaryrefslogtreecommitdiff
path: root/x11-themes/mate-icon-theme
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-19 11:37:34 +0000
commitb7b97785ebbb2f11d24d14dab8b81ed274f4ce6a (patch)
tree9fd110f9fc996e8a4213eeda994a8c112491b86d /x11-themes/mate-icon-theme
parent066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (diff)
gentoo resync : 19.03.2019
Diffstat (limited to 'x11-themes/mate-icon-theme')
-rw-r--r--x11-themes/mate-icon-theme/Manifest2
-rw-r--r--x11-themes/mate-icon-theme/mate-icon-theme-1.22.0.ebuild30
2 files changed, 32 insertions, 0 deletions
diff --git a/x11-themes/mate-icon-theme/Manifest b/x11-themes/mate-icon-theme/Manifest
index 42d55331dc56..4fbab65fd4d5 100644
--- a/x11-themes/mate-icon-theme/Manifest
+++ b/x11-themes/mate-icon-theme/Manifest
@@ -1,3 +1,5 @@
DIST mate-icon-theme-1.18.2.tar.xz 20071792 BLAKE2B b9e14479b2fbf34a8c1ca9cd889099fc547924c3b9ebdf3035a730f946d9462ee8d44774fef2d66a7d1395051b85b9aac84d17be344c876c9767c601e97073fa SHA512 6e6d60b7eeba474d4d9d4d069f9fa4f8098cf54aa8367c02b05c5ec556ccd5310d791183ec961e9227867b37ec7e27b8ac8aadfee1f1446b34cee1985b4ef1fb
+DIST mate-icon-theme-1.22.0.tar.xz 20313164 BLAKE2B 2b1c84f35cf0eae36741d50470e7e76792e2a878edaf29c531e1f7c39a05d7c821221e279ed0f561caa49ff20f9928dfcb947debf2169d349c5d8ac6e44367f1 SHA512 b4f0b5040e412bcbe818c14f101556cd643cc9dfce02aa676edc790f17de7da2272754235f8d9ad000551e7d92a5974cec3336712074747fcf669c0a729f8a5e
EBUILD mate-icon-theme-1.18.2.ebuild 569 BLAKE2B 24a5684236dcbe2f76e648118313b42a2515824b95ebc90cacd909a6dfa977fec062527e504e0d63c158e42ef691d374b2827d4dbe23b66cdd817a2648ef1484 SHA512 c8483415afaf8a99d085964d967834a123351295f59dfecc445af0e12d7579a9971a67889ea480d298275187f060c66e5b206694e7b5cd4051bcce1f0ae76813
+EBUILD mate-icon-theme-1.22.0.ebuild 566 BLAKE2B 315162c5a0669f49a59bf449f72ecbdd91a763679b5383e5ab6fdd326f4a780cdffba0849cc6e0c62df2c9244fb98b6b96baa4d137e350596199c28fe1286dba SHA512 e48558c28e5a7db31667759442932a9d8b68e16b9308afae87809a061500f05de6cf7a6d01cdf99ec39c40bf7fe7c63280025a7ccaf8d5c7b59b35889a2e47b0
MISC metadata.xml 344 BLAKE2B 68e920d9ee5bc270b90b69afd553a9010971d678bcaa94e11345369c0ac5be27719f2acb9d213ec48a42e6be609b2f8ea392a72d39b43bd24b2ebf76f162ce48 SHA512 fc069bbf06319886e8f884c8ffe2d869e4224a062f3aa26af997442db92015261c3e1ebe73e6e9c9e4d8dc69d1d3f7d8df12134967bebbbadaea98911dad05bf
diff --git a/x11-themes/mate-icon-theme/mate-icon-theme-1.22.0.ebuild b/x11-themes/mate-icon-theme/mate-icon-theme-1.22.0.ebuild
new file mode 100644
index 000000000000..fa0a5f83c518
--- /dev/null
+++ b/x11-themes/mate-icon-theme/mate-icon-theme-1.22.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit mate
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+fi
+
+DESCRIPTION="MATE default icon themes"
+LICENSE="GPL-2"
+SLOT="0"
+
+COMMON_DEPEND=">=x11-themes/hicolor-icon-theme-0.10"
+
+RDEPEND="${COMMON_DEPEND}"
+
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.40
+ >=x11-misc/icon-naming-utils-0.8.7:0
+ sys-devel/gettext:*
+ virtual/pkgconfig:*"
+
+RESTRICT="binchecks strip"
+
+src_configure() {
+ mate_src_configure --enable-icon-mapping
+}