summaryrefslogtreecommitdiff
path: root/x11-misc/bumblebee/bumblebee-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-07-09 18:04:20 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-07-09 18:04:20 +0100
commita1e66b29f226eb6b6509b18ffbe5b1134b3dcaa4 (patch)
tree36e2324007bc1ee88f2e2f929f0a1614478b3df0 /x11-misc/bumblebee/bumblebee-9999.ebuild
parent2719f73b6813d11d13a9650cdd2ab8ec6e69385d (diff)
gentoo auto-resync : 09:07:2022 - 18:04:20
Diffstat (limited to 'x11-misc/bumblebee/bumblebee-9999.ebuild')
-rw-r--r--x11-misc/bumblebee/bumblebee-9999.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/x11-misc/bumblebee/bumblebee-9999.ebuild b/x11-misc/bumblebee/bumblebee-9999.ebuild
index 4c2cecf46ce5..bd63a8594628 100644
--- a/x11-misc/bumblebee/bumblebee-9999.ebuild
+++ b/x11-misc/bumblebee/bumblebee-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit autotools readme.gentoo-r1 systemd
+inherit autotools readme.gentoo-r1 systemd udev
if [[ ${PV} == 9999 ]]; then
inherit git-r3
@@ -91,3 +91,11 @@ src_install() {
You may need to setup your /etc/bumblebee/bumblebee.conf"
readme.gentoo_create_doc
}
+
+pkg_postinst() {
+ udev_reload
+}
+
+pkg_postrm() {
+ udev_reload
+}