summaryrefslogtreecommitdiff
path: root/x11-libs/libxcvt/libxcvt-0.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-08 15:03:58 +0100
commit814f4cf860e299a046b649eaee5463427984c09c (patch)
tree74c45f097899310e599dad6b8df5b63e0f085bc0 /x11-libs/libxcvt/libxcvt-0.1.0.ebuild
parent7f0ccc917c7abe6223784c703d86cd14755691fb (diff)
gentoo resync : 08.07.2021
Diffstat (limited to 'x11-libs/libxcvt/libxcvt-0.1.0.ebuild')
-rw-r--r--x11-libs/libxcvt/libxcvt-0.1.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/x11-libs/libxcvt/libxcvt-0.1.0.ebuild b/x11-libs/libxcvt/libxcvt-0.1.0.ebuild
new file mode 100644
index 000000000000..0ad3f5af940d
--- /dev/null
+++ b/x11-libs/libxcvt/libxcvt-0.1.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+XORG_TARBALL_SUFFIX="xz"
+
+inherit xorg-3 meson
+
+if [[ ${PV} != *9999* ]]; then
+ KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+fi
+
+DESCRIPTION="X.Org xcvt library and cvt program"
+
+RDEPEND="!<x11-base/xorg-server-1.20.11-r3"
+
+# Override xorg-3's src_prepare
+src_prepare() {
+ default
+}