summaryrefslogtreecommitdiff
path: root/x11-apps/xhost
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-12-13 03:26:22 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-12-13 03:26:22 +0000
commitdd2fb16ae4dd92978e9cadaa7aef9734901616bb (patch)
tree9821ec6cb4aa93275407333f075409de1571a814 /x11-apps/xhost
parentb1e04dc9012e7023ee274e847ac2a44a890393f5 (diff)
gentoo auto-resync : 13:12:2022 - 03:26:22
Diffstat (limited to 'x11-apps/xhost')
-rw-r--r--x11-apps/xhost/Manifest2
-rw-r--r--x11-apps/xhost/xhost-1.0.9.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/x11-apps/xhost/Manifest b/x11-apps/xhost/Manifest
index 20c17c767f41..faf90b6fdd86 100644
--- a/x11-apps/xhost/Manifest
+++ b/x11-apps/xhost/Manifest
@@ -1,3 +1,5 @@
DIST xhost-1.0.8.tar.bz2 138539 BLAKE2B f05d58444537431d9dce5e6dccc27bc8116141d66b34b6edb356dbe823898dbb2927f8ad8dc133178efc7e5b399b7b6428883ea7c665577d4b1984300474eabe SHA512 55581f9bc45a70a73b13fe718ca83c4cb0a6116d26addc0f07659ebeb5bf7d2379e84cab5a1702ae77a298a66f42ae03f41ddc7d5acd61c6f18448e58ad7cb6b
+DIST xhost-1.0.9.tar.xz 132828 BLAKE2B 31304ee5db863b3448057a1702e0bc7739fd01be8b334ba7dece8b4db2b5384ecc11882fad5957e4e9fa491c2ad6e2d22f8ce6cd79988ceac7ce08401ebd886d SHA512 d281a0df0a036d693ce7dbe0d1d53839110d203f42454bf4d33a49fbfddec078149969b6ad76641e40e207ddc8317ea563088c59025fc57d8245e5ed27f79818
EBUILD xhost-1.0.8.ebuild 564 BLAKE2B 3d5c00b065db1103e278e6f2f7e0cb3628251ba3cb271e24d3a9612c4f447373ea2cf2a9830fd8ee54cd0c70fd448f87d30f1fc44ae71d55aedcdb5a13744a76 SHA512 97c6a33bc917a30f8057d76be064dccf13ca68a8a7d07db3f03a653b669466f6f7a85f5dedd17899f5355024c6dc1bb7878cd076f1a5920ca13aed35463be7a1
+EBUILD xhost-1.0.9.ebuild 549 BLAKE2B 764132fb4908394d7efcdf4d778e97196edd163ce387c300a907e13f4a4b4716e236cb305beac16c4839e123387fc79357bdd05a17a5aa5e3517d9696184bd1e SHA512 ba5b7c79745e2db98b5215786e49b4795bdf22cacfe8577dade0e72b2da597e5ff0b73122b6960483af5c1dd8c328e6e619f239fb2c001c0182dc69e3eb6b331
MISC metadata.xml 336 BLAKE2B 4ac510f48734a3d057912f12ab061568620275dfb05bb28f5226f2221fa91567d074047f6e45db79a5e788a0a7387c2a5cadf279ed59371a270aa3f1031d8e94 SHA512 462475533ea9306043d4631f3eab65fb1b333bf002705dfc7bd1cde51ffc3c3a4b6416703ae80980dd6304b3fc07172789a6e66a6c91679f69e0736bc6ac00bf
diff --git a/x11-apps/xhost/xhost-1.0.9.ebuild b/x11-apps/xhost/xhost-1.0.9.ebuild
new file mode 100644
index 000000000000..0f40816aaa48
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.9.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="Controls host and/or user access to a running X server"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu
+ x11-libs/libXau"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=(
+ --enable-ipv6
+)