summaryrefslogtreecommitdiff
path: root/x11-apps/xhost
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-03-03 13:42:34 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-03-03 13:42:34 +0000
commit066d27181e9a797ad9f8fc43b49fc9a10ff2f707 (patch)
tree3cb05783d73b2c33589ba305144a31c718e123cd /x11-apps/xhost
parent16449a80e28af2209916cc66d19c9a44ca2b90d9 (diff)
gentoo resync : 03.03.2019
Diffstat (limited to 'x11-apps/xhost')
-rw-r--r--x11-apps/xhost/Manifest2
-rw-r--r--x11-apps/xhost/xhost-1.0.8.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/x11-apps/xhost/Manifest b/x11-apps/xhost/Manifest
index e287c2aad856..73cab6e80886 100644
--- a/x11-apps/xhost/Manifest
+++ b/x11-apps/xhost/Manifest
@@ -1,5 +1,7 @@
DIST xhost-1.0.6.tar.bz2 133176 BLAKE2B 8cb649716b93d3bf020e4897f2d6f7f1a0a765c4fb8715b1c128475725bc6822cfe49aebfdc6677c1eccc8510938848dae538f7b4c90282c4b01df0af124fb62 SHA512 4e9b8b5b3a13b995e4f3596b26fa637d5892936090516eef1eb296c257358496ed5ad7b5c1e924003fcc18b6c8d4592f83e515d66a605a895f1d9fdc5d064f1a
DIST xhost-1.0.7.tar.bz2 135767 BLAKE2B 0156640ede491a8a2f1610ca5d68d97e88fa349bcbad39a308aae46d29f7cf8f93a8fee8273ba369484efd9641653e7bcfbd8fb3ec14d9f07b20e4ffd7fd6fd2 SHA512 670a8c97291565f6c36c94e135f7bd60a572bb42b4fca9d2460823db0d0576187c64f9b876ed60d348029d3f74a732862eea4ce889a6b6b9c97665746a38b1d7
+DIST xhost-1.0.8.tar.bz2 138539 BLAKE2B f05d58444537431d9dce5e6dccc27bc8116141d66b34b6edb356dbe823898dbb2927f8ad8dc133178efc7e5b399b7b6428883ea7c665577d4b1984300474eabe SHA512 55581f9bc45a70a73b13fe718ca83c4cb0a6116d26addc0f07659ebeb5bf7d2379e84cab5a1702ae77a298a66f42ae03f41ddc7d5acd61c6f18448e58ad7cb6b
EBUILD xhost-1.0.6.ebuild 539 BLAKE2B 5bd6f53495eb8967fa9f96cdbca7a5c505e8f35e97622227a4a982591f3e64b98f93e71337730633edb669570aa866bf325d2f55472d3d5dc0f650a39ae668e3 SHA512 3a6d8513658e09b8e97c31fd82857c1509863bb4277f8f7645997433c0c5f3a59c869957d013bba934cfb858d560571811c315a6271168196b31cf03c28d73e8
EBUILD xhost-1.0.7.ebuild 541 BLAKE2B 19116804d6c067bb7a27327ab43aea0a3a7d1ceade0414b859e8d1230140459ced0b4e8b69eff14fcaddb65d65089ab2733b694ef721821a8b95c9b98ef820ae SHA512 7b1fff2934bf6dad0ae27a111b78aca84efad4aa1c2d02a264b66e6d076075b76d43365e8d767f20ba0d6c790864b850f1c21e2a6fe6dc512b18e7f28953c008
+EBUILD xhost-1.0.8.ebuild 552 BLAKE2B ac3aa8eff581a3b8b1d988c23ce5582cc8d2efe87390931c8ec501176905682b6ba7e40875efb4a8a732c39fcfc78b867d7675d251e6a0a4d3d783dbf61092ea SHA512 db4bea74edf23fdfb632ca5252a7bfa833a2a93016790530d6e8e18ab0ec3095b2f76d3fe12022d0c8fb3c692ff6813a33f167d3963c02d434c140aeecf3bbc0
MISC metadata.xml 230 BLAKE2B 70bf59e64305ef14908197f2aa7ffbc1769ade265097da68e001245451658af5921760c91cb74aae717543ea0017e2471fd94bfc5c4c447d2d60e2c23aa3b007 SHA512 d7a2643abd1904cc5ff4d91cbb6f1baeb7f75fd1db542c5e14f19412f4f0bd4b903f8e703a7662ba7482c79dac5529057760b6427599d35e0842755fd946e057
diff --git a/x11-apps/xhost/xhost-1.0.8.ebuild b/x11-apps/xhost/xhost-1.0.8.ebuild
new file mode 100644
index 000000000000..c31226dbf270
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.8.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit xorg-3
+
+DESCRIPTION="Controls host and/or user access to a running X server"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu
+ x11-libs/libXau"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}