summaryrefslogtreecommitdiff
path: root/x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild')
-rw-r--r--x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild b/x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild
new file mode 100644
index 000000000000..17fd24b91e3a
--- /dev/null
+++ b/x11-apps/mkfontscale/mkfontscale-1.1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit xorg-2
+
+DESCRIPTION="create an index of scalable font files for X"
+
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+RDEPEND="x11-libs/libfontenc
+ media-libs/freetype:2
+ sys-libs/zlib
+ app-arch/bzip2"
+DEPEND="${RDEPEND}
+ x11-misc/util-macros
+ x11-proto/xproto
+ app-arch/gzip"
+
+XORG_CONFIGURE_OPTIONS=(
+ --with-bzip2
+)