summaryrefslogtreecommitdiff
path: root/www-plugins/pdfjs/pdfjs-2.4.456.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-06-21 17:50:24 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-06-21 17:50:24 +0100
commitfeb0daf81d888e9160f9f94502de09b66f2a63fd (patch)
treeb6e5c40ce2abef3da27ed50a023153f475e0ddef /www-plugins/pdfjs/pdfjs-2.4.456.ebuild
parent9452a6e87b6c2c70513bc47a2470bf9f1168920e (diff)
gentoo resync : 21.06.2020
Diffstat (limited to 'www-plugins/pdfjs/pdfjs-2.4.456.ebuild')
-rw-r--r--www-plugins/pdfjs/pdfjs-2.4.456.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/www-plugins/pdfjs/pdfjs-2.4.456.ebuild b/www-plugins/pdfjs/pdfjs-2.4.456.ebuild
new file mode 100644
index 000000000000..8846fc13803f
--- /dev/null
+++ b/www-plugins/pdfjs/pdfjs-2.4.456.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="A PDF reader in JavaScript"
+HOMEPAGE="https://mozilla.github.io/pdf.js/"
+SRC_URI="https://github.com/mozilla/pdf.js/releases/download/v${PV}/${P}-dist.zip -> ${P}.zip"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /usr/share/pdf.js/
+
+ doins -r build
+ doins -r web
+}