summaryrefslogtreecommitdiff
path: root/www-apps/roundup
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-02-20 15:11:50 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-02-20 15:11:50 +0000
commit16449a80e28af2209916cc66d19c9a44ca2b90d9 (patch)
treeb4cfe2332c7a6c5da27b6985bf05db4508df1a92 /www-apps/roundup
parent79599515788b85b18aa655e7b7f8cc05c1bbddd8 (diff)
gentoo resync : 20.02.2019
Diffstat (limited to 'www-apps/roundup')
-rw-r--r--www-apps/roundup/Manifest2
-rw-r--r--www-apps/roundup/roundup-1.6.0.ebuild30
2 files changed, 32 insertions, 0 deletions
diff --git a/www-apps/roundup/Manifest b/www-apps/roundup/Manifest
index cd9dc737b5e4..698b99917b22 100644
--- a/www-apps/roundup/Manifest
+++ b/www-apps/roundup/Manifest
@@ -1,3 +1,5 @@
DIST roundup-1.5.1.tar.gz 2618886 BLAKE2B 5ccca10ce7f30b35b0875340c4cae87aa19e5384e6e5973576ea8e2de79eb83d32447580944f472d73e7cdb5f43a4ed7f805d51242e22cc2f756b3deae4004b2 SHA512 d7cdeaafb682ce7f202cacddeb1a42312f22778a2c83b52b4e838c27b1e7141a94b2ac2b670b0edee0efcfe27d74e31e6f267ae1380e90359def27385ca68d58
+DIST roundup-1.6.0.tar.gz 2893499 BLAKE2B 5fe75b0953d16cebe52a25379d5a13f7745eb87e4a6a46f17945c3655394c1d1d2aff9e74783ee3e4757fc407ca2b46a7c3ef6d20eedbfb695783302fb64bf1f SHA512 1a8e9c0c7a6e607953ee91ce750f72bf53b5c6dc4bbd6d001570dd77abf396d4de2c832ef45495b87890a3c11b158be9e7a8eed635f63b5586b7bb9399856dcc
EBUILD roundup-1.5.1.ebuild 1223 BLAKE2B 7ed134153096b574ae8efd88613d28555055ba10ecde2bbcc47ffb78dc68de813b8fd6e2c8ade791b34fd69ca8ef88a4e7522cf24f26c282c463f87c3e4571af SHA512 226588bc17c7fa2726b1734d6a233c354f684d39b705f47ce3ce2b9792c6ecbe7979075861a677a6434e78caa0f5abede020a329c145ed59e112769591575a62
+EBUILD roundup-1.6.0.ebuild 736 BLAKE2B e3201ca312233101a3891b616d81b2ca1d064f10cb34937cefff3f686edc323be6d5f6f04c45f3192ebcc6a51dd03548bbe00b7547a9596dccb01a7ac67ee024 SHA512 67ed3036ab5260fe6c1399e89b7cf2cb66f48782aae872dedd44465add2130a5c006f5c40ff7cf17951ed287f57a828361d46132581d1d38ecb3d1637f979672
MISC metadata.xml 477 BLAKE2B 558f76b13892756e818b9931e72c1e9f2262bd214c1a8d08cd48775a474e6dd95b3a4099e5bd8ce7582560f40804fbbe93006932ac245b72f90aa54a78c9e909 SHA512 2a8912d94be88771ed0044ae823fb2027fb3f403256f8d3045b01a46f9595866a9129e85cdbc05e601a18d264b92c88648e8acc78a50ce52a4810ee7d5532999
diff --git a/www-apps/roundup/roundup-1.6.0.ebuild b/www-apps/roundup/roundup-1.6.0.ebuild
new file mode 100644
index 000000000000..bb623df06580
--- /dev/null
+++ b/www-apps/roundup/roundup-1.6.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Issue-tracking system with command-line, web, and e-mail interfaces"
+HOMEPAGE="http://roundup.sourceforge.net https://pypi.org/project/roundup/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT ZPL"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+DOCS="CHANGES.txt doc/*.txt"
+
+python_install_all() {
+ distutils-r1_python_install_all
+ rm -r "${ED}"/usr/share/doc/${PN} || die
+}
+
+pkg_postinst() {
+ ewarn "See installation.txt for initialisation instructions."
+ ewarn "See upgrading.txt for upgrading instructions."
+}