summaryrefslogtreecommitdiff
path: root/www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-05-29 03:22:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-05-29 03:22:09 +0100
commitd4bd6695641f6d2ec7ff8681913d304e995902f5 (patch)
tree6ec8d4c38152bb4f2bb4b93277236ebd9fbbd21d /www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild
parent22910f5d14da606bd7f06e19a2f61c5d1a8fc94b (diff)
gentoo resync : 29.05.2018
Diffstat (limited to 'www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild')
-rw-r--r--www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild18
1 files changed, 7 insertions, 11 deletions
diff --git a/www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild b/www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild
index 7e359c940e4c..312bc419e294 100644
--- a/www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild
+++ b/www-apps/icingaweb2-module-graphite/icingaweb2-module-graphite-9999.ebuild
@@ -1,29 +1,25 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-DESCRIPTION="Icinga Web 2 plugin for pnp4nagios"
-HOMEPAGE="http://www.icinga.org/"
+DESCRIPTION="Icinga Web 2 plugin for Graphite"
+HOMEPAGE="https://www.icinga.com/docs/graphite/latest/"
if [[ "${PV}" == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/Icinga/icingaweb2-module-graphite.git"
else
KEYWORDS="~amd64 ~x86"
- MY_PN="icingaweb2-module-pnp"
- SRC_URI="https://codeload.github.com/Icinga/${MY_PN}/tar.gz/v${PV} -> ${P}.tar.gz"
- S="${WORKDIR}/${MY_PN}-${PV}"
+ SRC_URI="https://github.com/Icinga/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
fi
LICENSE="GPL-2"
SLOT="0"
-DEPEND=">=net-analyzer/icinga2-2.1.1
- >=www-apps/icingaweb2-2.0.0"
+DEPEND=">=net-analyzer/icinga2-2.4.0
+ >=www-apps/icingaweb2-2.5.0"
RDEPEND="${DEPEND}"
-PATCHES=( "${FILESDIR}/patch-unquote-service.patch" )
-
src_install() {
insinto "/usr/share/icingaweb2/modules/graphite/"
doins -r "${S}"/*