summaryrefslogtreecommitdiff
path: root/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild')
-rw-r--r--www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild b/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild
new file mode 100644
index 000000000000..7c2aac12ffeb
--- /dev/null
+++ b/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.43.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="WebDriver for Chrome"
+HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
+SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip -> ${P}.linux64.zip )"
+
+LICENSE="google-chrome"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RESTRICT="bindist mirror strip"
+
+BDEPEND="app-arch/unzip"
+
+RDEPEND="!www-client/chromium
+ www-client/google-chrome"
+
+S="${WORKDIR}"
+QA_PREBUILT="usr/bin/chromedriver"
+
+src_install() {
+ dobin chromedriver
+}