summaryrefslogtreecommitdiff
path: root/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-14 10:30:13 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-14 10:30:13 +0100
commit616579b5d773c50af31ee56f00105d96ce641ca2 (patch)
tree2ad4d3ba1429bd93a36ab99a2f5ec3490412115e /www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild
parent068424b26532f3551a81421a9be67ed206e5c11a (diff)
gentoo resync : 14.08.2021
Diffstat (limited to 'www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild')
-rw-r--r--www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild b/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild
new file mode 100644
index 000000000000..7c2aac12ffeb
--- /dev/null
+++ b/www-apps/chromedriver-bin/chromedriver-bin-92.0.4515.107.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="WebDriver for Chrome"
+HOMEPAGE="https://sites.google.com/a/chromium.org/chromedriver"
+SRC_URI="amd64? ( https://chromedriver.storage.googleapis.com/${PV}/chromedriver_linux64.zip -> ${P}.linux64.zip )"
+
+LICENSE="google-chrome"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RESTRICT="bindist mirror strip"
+
+BDEPEND="app-arch/unzip"
+
+RDEPEND="!www-client/chromium
+ www-client/google-chrome"
+
+S="${WORKDIR}"
+QA_PREBUILT="usr/bin/chromedriver"
+
+src_install() {
+ dobin chromedriver
+}