summaryrefslogtreecommitdiff
path: root/virtual/python-futures
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-04-28 09:54:45 +0100
commitb7ebc951da8800f711142f69d9d958bde67a112d (patch)
treee318514216845acb8f2e49fff7a5cba4027e9d91 /virtual/python-futures
parentdc7cbdfa65fd814b3b9aa3c56257da201109e807 (diff)
gentoo resync : 28.04.2019
Diffstat (limited to 'virtual/python-futures')
-rw-r--r--virtual/python-futures/Manifest4
-rw-r--r--virtual/python-futures/python-futures-0.ebuild4
-rw-r--r--virtual/python-futures/python-futures-1.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/virtual/python-futures/Manifest b/virtual/python-futures/Manifest
index 777d9fe3df89..668ddc108449 100644
--- a/virtual/python-futures/Manifest
+++ b/virtual/python-futures/Manifest
@@ -1,3 +1,3 @@
-EBUILD python-futures-0.ebuild 501 BLAKE2B a223467564ad7b91e91f49c42b19b3b8f5dd6c066c096c6694cdbcf095bea048e7d9f1e1a01f6a1836e0dd643ca21e77698f83c9305090f05d26f3db48668049 SHA512 091d9344eb226dad9afd08f51fc9ee5ed93380af33bff9e22769c57075abbb90fff4ed887d7a9f94ab95f41db2bcee9232271af764bb069ce627b74919f3c66a
-EBUILD python-futures-1.ebuild 506 BLAKE2B aa4ef035b26ce00c96a8c2471384ea7a41a90c57d7782a510eeb89a19b879f1eba75edc8cc90472b19ef7596a43f156b47c569e84fe0cd9308385dcfd3aa4503 SHA512 dcbd3f2f5fcee8eec61f01a6da119aa68ec0e90c5b139177f889a0241969fbea579a969e4114931d3a22329c3f5b5b7aee3da2bd7ca9bbfec52715acfb84f358
+EBUILD python-futures-0.ebuild 496 BLAKE2B b7c0a08ce23c9493990efb245061bb7ece9f948d590f821dc587306f8f8d4d5f0ec6530f51ca8c47c5ea40a3f8fa8aa69d36d83735f93b665553ff44d4914f28 SHA512 339b10e63fbae2c4ce6fd72268298ea97cc6fa3cb531c2a41ce74fbbefcad4ca8c8f5e4f39f843d2ffd7282644188421cd56c34c4cb33be622c8b6bf73540904
+EBUILD python-futures-1.ebuild 503 BLAKE2B f58c793573d5085b75deb8c075600764dee603e8cf6c758d834c5a563f283e2b10d468bf59f98195df1a72f5695cbb148b0c58623b039ee2ba366d5c15f108b7 SHA512 4920106ee79f0595dd2655d93a6fda5e06fc015a1b181a8a1512e33408c362bfc90889720f2fa097643a158e2695b2bd8866536bed4f0bb79476597c3e3643a4
MISC metadata.xml 240 BLAKE2B 41e6a4d9da33dab2decc5ff419924f382a8f64d27a81fdb97576db8c6cf125be95911747946ec8be1b453f56617fef1084f5947f84b50a8db419d46df2ae8a0f SHA512 9c23321eaa853f851bf00195ea64ac2ba093e516f9b57855ee5aa58fbb1988130c9f0c17c2a9ce9fae4ee033e0a28a70c868e0f5acdfa1dd316ab533c5279d59
diff --git a/virtual/python-futures/python-futures-0.ebuild b/virtual/python-futures/python-futures-0.ebuild
index cfc39bcd4ca2..c7bfc7638051 100644
--- a/virtual/python-futures/python-futures-0.ebuild
+++ b/virtual/python-futures/python-futures-0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
inherit python-r1
diff --git a/virtual/python-futures/python-futures-1.ebuild b/virtual/python-futures/python-futures-1.ebuild
index 984dd4b58db1..47fd8e5f8795 100644
--- a/virtual/python-futures/python-futures-1.ebuild
+++ b/virtual/python-futures/python-futures-1.ebuild
@@ -3,13 +3,13 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
inherit python-r1
DESCRIPTION="A virtual for the Python concurrent.futures module"
SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 m68k ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~amd64-linux"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~amd64-linux"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}