summaryrefslogtreecommitdiff
path: root/virtual/opengl
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-12-12 02:01:24 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-12-12 02:01:24 +0000
commit39c32f4d5dca9f6293fccb69e9d50baf494c8de4 (patch)
treeec772fdf23a7279a60e9063b01c2dc909741a197 /virtual/opengl
parent494ca58c9f5243dd4b56557aa8c41bce76e95ec3 (diff)
gentoo auto-resync : 12:12:2024 - 02:01:23
Diffstat (limited to 'virtual/opengl')
-rw-r--r--virtual/opengl/Manifest1
-rw-r--r--virtual/opengl/opengl-8.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/virtual/opengl/Manifest b/virtual/opengl/Manifest
index 1618399a749a..590fe0f7fdd1 100644
--- a/virtual/opengl/Manifest
+++ b/virtual/opengl/Manifest
@@ -1,2 +1,3 @@
EBUILD opengl-7.0-r2.ebuild 439 BLAKE2B 257ad3b03966e59eb32d12f2d7794805349d84c6fd0b9b85761831236309e71ca61c8b992b40e7d521f051e197865666fa321102de467164352127b47aa749de SHA512 49b6f364fdac7f5c9ac4f8e17cc990fa5f52bc133736450e3fd6185745e013e325f004ad12c1917069acb503b3e27a5f4b6e47526cb77fb86aeed8357a0a2276
+EBUILD opengl-8.ebuild 449 BLAKE2B 2525b7a8cc0dd4870152bba238aa704e5cb1e41f424239ea1e1cba9b120d9f9bc2b11c6e4188e20536ab2c78199a3fdd1685149384794b930fb2a81e789e908c SHA512 77254f6abb5d7d013d70e4ed98369e14ec93c2770d11b10baf578d2cc2305124d2d0b880a465282c305bba0f332d9b3f5b237ab41927f20cef5ed39642ad5f0d
MISC metadata.xml 259 BLAKE2B cc7abf54ed4398a2cfb77310c63f5fae3e432488b0c7466f8148c5d009d38aa4ca78eef78712f0b7b6aca6710aab1dfe3c07440f36179fde03f8a97a49b3c080 SHA512 6f50c5d3c735db431156906312a7c1dab3723d8c9e51d15148b92d97a998221c6838eb926f36c6b924c9fc8a6a64ba904e36482ff5164867c482502aa638462f
diff --git a/virtual/opengl/opengl-8.ebuild b/virtual/opengl/opengl-8.ebuild
new file mode 100644
index 000000000000..659c767daad7
--- /dev/null
+++ b/virtual/opengl/opengl-8.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit multilib-build
+
+DESCRIPTION="Virtual for OpenGL implementation"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~loong ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+IUSE="X"
+
+RDEPEND="
+ || (
+ media-libs/libglvnd[X?,${MULTILIB_USEDEP}]
+ dev-util/mingw64-runtime
+ )"