summaryrefslogtreecommitdiff
path: root/sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
commit77398e424e45d9e98c1cef3c43bdadb9d56e81ef (patch)
tree5aeffd3fc7b92fc615bd2c222fa8831aeda1925b /sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild
parentbd4aeefe33e63f613512604e47bfca7b2187697d (diff)
gentoo resync : 10.11.2019
Diffstat (limited to 'sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild')
-rw-r--r--sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild b/sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild
new file mode 100644
index 000000000000..d4f0e45cb304
--- /dev/null
+++ b/sys-power/nvram-reboot/nvram-reboot-2004.10.03-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit mount-boot
+
+MY_P="${P/nvram-/}"
+DESCRIPTION="PowerOff Boot-Images for nvram-wakeup (not needed for GRUB)"
+HOMEPAGE="https://sourceforge.net/projects/nvram-wakeup/"
+SRC_URI="mirror://sourceforge/nvram-wakeup/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ insinto /boot/nvram-wakeup
+ doins apm-poweroff.bin bzImage.2.4.20.poweroff dioden-poweroff
+ dodoc *.patch *.diff *.txt config.*
+}