summaryrefslogtreecommitdiff
path: root/sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-09-15 17:13:11 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-09-15 17:13:11 +0100
commit0c80ffd3caee224555f8b394b6b2c05b2752f440 (patch)
tree926db40c52646ba8a4f07fecfd4e64971ac28f4e /sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild
parentd9339ace1b5d6cf11ad869751abc1a474f46931d (diff)
gentoo auto-resync : 15:09:2022 - 17:13:11
Diffstat (limited to 'sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild
new file mode 100644
index 000000000000..99609d761b93
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-5.4.213.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="218"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
+IUSE="experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}