summaryrefslogtreecommitdiff
path: root/sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-17 22:43:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-17 22:43:15 +0000
commit52f895faaaf01579a8d9528cafec20bf2c873f5c (patch)
treed552df2a24a2e21fd08b08caef93840452b9889c /sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild
parent0704956f7256f1f618cc5e03af2c1dbd0e83dbc5 (diff)
gentoo resync : 17.01.2010
Diffstat (limited to 'sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild')
-rw-r--r--sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild b/sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild
new file mode 100644
index 000000000000..2061b079051e
--- /dev/null
+++ b/sys-kernel/gentoo-sources/gentoo-sources-4.19.97.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="96"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+HOMEPAGE="https://dev.gentoo.org/~mpagano/genpatches"
+IUSE="experimental"
+
+DESCRIPTION="Full sources including the Gentoo patchset for the ${KV_MAJOR}.${KV_MINOR} kernel tree"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI}"
+
+pkg_postinst() {
+ kernel-2_pkg_postinst
+ einfo "For more info on this patchset, and how to report problems, see:"
+ einfo "${HOMEPAGE}"
+}
+
+pkg_postrm() {
+ kernel-2_pkg_postrm
+}