summaryrefslogtreecommitdiff
path: root/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild')
-rw-r--r--sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild b/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
new file mode 100644
index 000000000000..24a0355898f4
--- /dev/null
+++ b/sys-fs/unionfs-fuse/unionfs-fuse-9999.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit git-r3
+
+DESCRIPTION="Self-syncing tree-merging file system based on FUSE"
+
+HOMEPAGE="https://github.com/rpodgorny/unionfs-fuse"
+EGIT_REPO_URI="https://github.com/rpodgorny/unionfs-fuse.git"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" PREFIX="${EPREFIX}/usr" install || die "emake install failed"
+}