summaryrefslogtreecommitdiff
path: root/sys-fs/bindfs/bindfs-1.14.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
commit38423c67c8a23f6a1bc42038193182e2da3116eb (patch)
tree04e2cf4bd43601b77daa79fe654e409187093c5e /sys-fs/bindfs/bindfs-1.14.5.ebuild
parent623ee73d661e5ed8475cb264511f683407d87365 (diff)
gentoo resync : 25.04.2020
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.14.5.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.14.5.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.14.5.ebuild b/sys-fs/bindfs/bindfs-1.14.5.ebuild
new file mode 100644
index 000000000000..69f9d93e580a
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.14.5.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="https://bindfs.org/"
+SRC_URI="https://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.9:0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug debug-output)
+}