summaryrefslogtreecommitdiff
path: root/sys-fs/bindfs/bindfs-1.13.9.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-12-09 09:14:02 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-12-09 09:14:02 +0000
commitb9ef7cab6264f1838672efbbcb4ba3b3abd5323f (patch)
tree38e677f4a13244ca8ed29a815a0a62f943b430d4 /sys-fs/bindfs/bindfs-1.13.9.ebuild
parentd37b97a25b8b10f748eead6574b01f893f140b01 (diff)
gentoo resync : 09.12.2017
Diffstat (limited to 'sys-fs/bindfs/bindfs-1.13.9.ebuild')
-rw-r--r--sys-fs/bindfs/bindfs-1.13.9.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/bindfs/bindfs-1.13.9.ebuild b/sys-fs/bindfs/bindfs-1.13.9.ebuild
new file mode 100644
index 000000000000..29e8f2b8b808
--- /dev/null
+++ b/sys-fs/bindfs/bindfs-1.13.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="FUSE filesystem for bind mounting with altered permissions"
+HOMEPAGE="http://bindfs.org/"
+SRC_URI="http://bindfs.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=sys-fs/fuse-2.9:0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"
+
+src_configure() {
+ econf $(use_enable debug debug-output)
+}