summaryrefslogtreecommitdiff
path: root/sys-fs/archivemount/archivemount-0.9.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-08-11 07:02:28 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-08-11 07:02:28 +0100
commit068424b26532f3551a81421a9be67ed206e5c11a (patch)
tree583b8d979899a463a4ef5b26d3d49e85df987623 /sys-fs/archivemount/archivemount-0.9.1.ebuild
parentd162ba1860a88062f4cd61f8b52fc303ba0b2991 (diff)
gentoo resync : 11.08.2021
Diffstat (limited to 'sys-fs/archivemount/archivemount-0.9.1.ebuild')
-rw-r--r--sys-fs/archivemount/archivemount-0.9.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-fs/archivemount/archivemount-0.9.1.ebuild b/sys-fs/archivemount/archivemount-0.9.1.ebuild
new file mode 100644
index 000000000000..52cfe022b50a
--- /dev/null
+++ b/sys-fs/archivemount/archivemount-0.9.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Mount archives using libarchive and FUSE"
+HOMEPAGE="https://www.cybernoia.de/software/archivemount.html https://github.com/cybernoid/archivemount"
+SRC_URI="https://www.cybernoia.de/software/archivemount/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="app-arch/libarchive:=
+ sys-fs/fuse:0"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+
+ eautoreconf
+}