summaryrefslogtreecommitdiff
path: root/sys-devel/lld/lld-9.0.0.9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-25 19:33:39 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-28 08:31:11 +0100
commitad6182343997a405079870a2fe91c4e0c6b94595 (patch)
tree4aa7483cd0ad7de54338afc8e7971417abe1dd81 /sys-devel/lld/lld-9.0.0.9999.ebuild
parente8f81810baa21f490d6910e8e2d424546b72a333 (diff)
gentoo resync : 25.09.2019
Diffstat (limited to 'sys-devel/lld/lld-9.0.0.9999.ebuild')
-rw-r--r--sys-devel/lld/lld-9.0.0.9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/lld/lld-9.0.0.9999.ebuild b/sys-devel/lld/lld-9.0.0.9999.ebuild
index 216166a79aff..6935200f15c6 100644
--- a/sys-devel/lld/lld-9.0.0.9999.ebuild
+++ b/sys-devel/lld/lld-9.0.0.9999.ebuild
@@ -24,14 +24,14 @@ IUSE="test"
RESTRICT="!test? ( test )"
RDEPEND="~sys-devel/llvm-${PV}"
-DEPEND="${RDEPEND}
- test? ( $(python_gen_any_dep "~dev-python/lit-${PV}[\${PYTHON_USEDEP}]") )"
+DEPEND="${RDEPEND}"
+BDEPEND="test? ( $(python_gen_any_dep "~dev-python/lit-${PV}[\${PYTHON_USEDEP}]") )"
# least intrusive of all
CMAKE_BUILD_TYPE=RelWithDebInfo
python_check_deps() {
- has_version "dev-python/lit[${PYTHON_USEDEP}]"
+ has_version -b "dev-python/lit[${PYTHON_USEDEP}]"
}
pkg_setup() {