summaryrefslogtreecommitdiff
path: root/sys-devel/gnuconfig/gnuconfig-99999999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /sys-devel/gnuconfig/gnuconfig-99999999.ebuild
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'sys-devel/gnuconfig/gnuconfig-99999999.ebuild')
-rw-r--r--sys-devel/gnuconfig/gnuconfig-99999999.ebuild10
1 files changed, 4 insertions, 6 deletions
diff --git a/sys-devel/gnuconfig/gnuconfig-99999999.ebuild b/sys-devel/gnuconfig/gnuconfig-99999999.ebuild
index 0ba18b2c2bdc..5d49b8940d9d 100644
--- a/sys-devel/gnuconfig/gnuconfig-99999999.ebuild
+++ b/sys-devel/gnuconfig/gnuconfig-99999999.ebuild
@@ -1,16 +1,14 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI="7"
-inherit eutils
if [[ ${PV} == "99999999" ]] ; then
- EGIT_REPO_URI="git://git.savannah.gnu.org/config.git
- http://git.savannah.gnu.org/r/config.git"
+ EGIT_REPO_URI="https://git.savannah.gnu.org/r/config.git"
inherit git-r3
else
- SRC_URI="mirror://gentoo/${P}.tar.bz2"
+ SRC_URI="https://dev.gentoo.org/~whissi/dist/${PN}/${P}.tar.bz2"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
S="${WORKDIR}"
fi
@@ -59,7 +57,7 @@ src_test() {
src_install() {
insinto /usr/share/${PN}
- doins config.{sub,guess} || die
+ doins config.{sub,guess}
fperms +x /usr/share/${PN}/config.{sub,guess}
dodoc ChangeLog
}