summaryrefslogtreecommitdiff
path: root/sys-devel/dev86/dev86-0.16.21-r3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
commit38423c67c8a23f6a1bc42038193182e2da3116eb (patch)
tree04e2cf4bd43601b77daa79fe654e409187093c5e /sys-devel/dev86/dev86-0.16.21-r3.ebuild
parent623ee73d661e5ed8475cb264511f683407d87365 (diff)
gentoo resync : 25.04.2020
Diffstat (limited to 'sys-devel/dev86/dev86-0.16.21-r3.ebuild')
-rw-r--r--sys-devel/dev86/dev86-0.16.21-r3.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-devel/dev86/dev86-0.16.21-r3.ebuild b/sys-devel/dev86/dev86-0.16.21-r3.ebuild
index 25c40753bdac..8990be8b9690 100644
--- a/sys-devel/dev86/dev86-0.16.21-r3.ebuild
+++ b/sys-devel/dev86/dev86-0.16.21-r3.ebuild
@@ -52,7 +52,8 @@ src_compile() {
DIST="${D}" \
CC="$(tc-getCC)" \
LIBDIR="/usr/$(get_libdir)/bcc" \
- INCLDIR="/usr/$(get_libdir)/bcc"
+ INCLDIR="/usr/$(get_libdir)/bcc" \
+ all
export PATH=${S}/bin:${PATH}
@@ -61,7 +62,10 @@ src_compile() {
cd .. || die
cd bootblocks || die
- emake DIST="${D}"
+ emake \
+ DIST="${D}" \
+ HOSTCC="$(tc-getCC)"
+
}
src_install() {