summaryrefslogtreecommitdiff
path: root/sys-devel/clang/clang-5.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /sys-devel/clang/clang-5.0.2.ebuild
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'sys-devel/clang/clang-5.0.2.ebuild')
-rw-r--r--sys-devel/clang/clang-5.0.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/clang/clang-5.0.2.ebuild b/sys-devel/clang/clang-5.0.2.ebuild
index 85f7d6b4404e..6e07de89a3b3 100644
--- a/sys-devel/clang/clang-5.0.2.ebuild
+++ b/sys-devel/clang/clang-5.0.2.ebuild
@@ -107,15 +107,15 @@ src_unpack() {
src_prepare() {
# fix finding compiler-rt libs
- eapply "${FILESDIR}"/5.0.1/0001-Driver-Use-arch-type-to-find-compiler-rt-libraries-o.patch
+ eapply "${FILESDIR}"/5.0.2/0001-Driver-Use-arch-type-to-find-compiler-rt-libraries-o.patch
# fix setting LD_LIBRARY_PATH for tests on *BSD
- eapply "${FILESDIR}"/5.0.1/0002-test-Fix-clang-test-for-FreeBSD-and-NetBSD.patch
+ eapply "${FILESDIR}"/5.0.2/0002-test-Fix-clang-test-for-FreeBSD-and-NetBSD.patch
# add Prefix include paths for Darwin
- eapply "${FILESDIR}"/5.0.1/darwin_prefix-include-paths.patch
+ eapply "${FILESDIR}"/6.0.1/darwin_prefix-include-paths.patch
cd tools/extra || die
# fix setting LD_LIBRARY_PATH for tests on *BSD (extra part)
- eapply "${FILESDIR}"/5.0.1/extra/0001-Assume-the-shared-library-path-variable-is-LD_LIBRAR.patch
+ eapply "${FILESDIR}"/5.0.2/extra/0001-Assume-the-shared-library-path-variable-is-LD_LIBRAR.patch
cd ../.. || die
cmake-utils_src_prepare