summaryrefslogtreecommitdiff
path: root/sys-boot/refind
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-08-29 12:00:47 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-08-29 12:00:47 +0100
commitadcf4f8116a4a850dae301fb4dbcd7b71cb35975 (patch)
tree41af0dd08b04c7d619cdfed205b03ff2cc201b26 /sys-boot/refind
parent7166f3a0a0b7886d340010458d0b130013cb9989 (diff)
gentoo auto-resync : 29:08:2024 - 12:00:47
Diffstat (limited to 'sys-boot/refind')
-rw-r--r--sys-boot/refind/Manifest2
-rw-r--r--sys-boot/refind/refind-0.14.2-r2.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-boot/refind/Manifest b/sys-boot/refind/Manifest
index c5c6053f3607..cfdd283eb842 100644
--- a/sys-boot/refind/Manifest
+++ b/sys-boot/refind/Manifest
@@ -7,5 +7,5 @@ DIST refind-src-0.14.0.2.tar.gz 4648958 BLAKE2B 02019ddb872ce44d2a2119902edebd63
DIST refind-src-0.14.2.tar.gz 4628173 BLAKE2B 987acb29d4d81c01db245cd8e1c9761072e34cf3dfaa3e4fa77e549ee2c1dc4c3f8cbd9218f42e4eb77478df3453095dba8b36324c289c6a10b81f1ecb202743 SHA512 76a52ed422ab3d431e6530fae4d13a51e8ed100568d4290207aaee87a84700b077bb79c4f4917027f5286de422954e1872fca288252ec756072d6c075b102e1e
EBUILD refind-0.14.0.2-r1.ebuild 4230 BLAKE2B fb1a4cdb037a3a0bbec2de9f8c50bc2f0b76f0a445640fa054cea0200eaaaac983f5e8c91a6c8941d5cd722eacb578973e5830bb0035ae4d91bf5db59241412f SHA512 a96ea9925121827a65a187865e55cd547e81cbf13738e2f8377583c440c77dae87b10ffc41fd5d1fae4d2a1f3826078df26a1908764c625a203e238e3716ec85
EBUILD refind-0.14.2-r1.ebuild 4314 BLAKE2B 1274849ae3f28ded48d5a50457df78f71c3439b374635cbac531c3ef865805af0dbfbedabdb86655ef0bec79ca4a1e2a3366a6924ef77f9e3dd4cfb92befe975 SHA512 26641fc32ef5b11b458f2423bf4bd27af871c62efb223a173906e30c3436beb380e47378aceb1b3e4896a5801c7a5a2096564f96e5564fb4229981192e9d8a08
-EBUILD refind-0.14.2-r2.ebuild 4686 BLAKE2B 3b948a6e599af1e7c5d5389342f9e4bcbcfc8b6dc1fc99238f51faa704359b3340a85336cb37b58318f1e8701eb9bf3fd14a28ea28f960c3bbe6f50fef1d631d SHA512 87e82d7485cb797cfcb211cd0bd1a67d2101d8b6236e1e6092b8fcf3588962e6ad409480fc44227862a3bf4b5a1d6996eb9414580427e9c8381329187796b6f0
+EBUILD refind-0.14.2-r2.ebuild 4683 BLAKE2B e35f08598c901c83b2c029727f9278d29e077102dfd10eb5a8b5f91940032b09bccd442e04c5d9e5312f7d1577f75cd8f5e72a06e36e4cf12b8355317236a644 SHA512 801e69aac4392b303a5c07365c2c0e3e4bb8066dbb85e4ced58f05f0582e6921031633a9da6134d7f79d44c1bff3adc1446506fc67448fb52960d02eb760878f
MISC metadata.xml 3809 BLAKE2B a2cf074c3c572fff3bdb1679b505cf3a9de4489acacdbc2b015fed91e7f37157fa7e3124438ad8af0788cc90f464b217c4fe05294c2c69ef637648cc68825885 SHA512 4b289982bbfda2697dd13b4c1fc020842a0fa06672e5d7f4b48cd39ef4348b1a17989686c55c96d220f682c8c95a340901fb3968d051aef8c8e5cf944bbcb4e4
diff --git a/sys-boot/refind/refind-0.14.2-r2.ebuild b/sys-boot/refind/refind-0.14.2-r2.ebuild
index 5755a725f1bf..cad032fc658b 100644
--- a/sys-boot/refind/refind-0.14.2-r2.ebuild
+++ b/sys-boot/refind/refind-0.14.2-r2.ebuild
@@ -41,7 +41,7 @@ checktools() {
# llvm-objcopy does not support EFI target, try to use binutils objcopy or fail
tc-export OBJCOPY
OBJCOPY="${OBJCOPY/llvm-/}"
- LANG=C LC_ALL=C "${OBJCOPY}" --help | grep -q '\<pei-' || die "${OBJCOPY} (objcopy) does not support EFI target"
+ LC_ALL=C "${OBJCOPY}" --help | grep -q '\<pei-' || die "${OBJCOPY} (objcopy) does not support EFI target"
tc-is-gcc || tc-is-clang || die "Unsupported compiler"
fi
@@ -106,9 +106,9 @@ src_compile() {
# see the comments in "${FILESDIR}"/${P}-fix-freestanding-on-musl.patch
tc-export CC
if tc-is-gcc; then
- local -x CPPINCLUDEDIR=$(LANG=C ${CC} -print-search-dirs 2> /dev/null | grep ^install: | cut -f2 -d' ')/include
+ local -x CPPINCLUDEDIR=$(LC_ALL=C ${CC} -print-search-dirs 2> /dev/null | grep ^install: | cut -f2 -d' ')/include
elif tc-is-clang; then
- local -x CPPINCLUDEDIR=$(LANG=C ${CC} -print-resource-dir 2> /dev/null)/include
+ local -x CPPINCLUDEDIR=$(LC_ALL=C ${CC} -print-resource-dir 2> /dev/null)/include
local -x EXTRACFLAGS=-D__DEFINED_wchar_t
fi