summaryrefslogtreecommitdiff
path: root/sys-boot/cromwell
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /sys-boot/cromwell
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'sys-boot/cromwell')
-rw-r--r--sys-boot/cromwell/Manifest2
-rw-r--r--sys-boot/cromwell/metadata.xml1
2 files changed, 1 insertions, 2 deletions
diff --git a/sys-boot/cromwell/Manifest b/sys-boot/cromwell/Manifest
index fd6a3585ee57..7f20208d7fdb 100644
--- a/sys-boot/cromwell/Manifest
+++ b/sys-boot/cromwell/Manifest
@@ -2,4 +2,4 @@ AUX cromwell-2.40-gcc-4.6.patch 838 BLAKE2B dce74b35340b23a457c2206716f4717c1a5f
DIST cromwell-2.40-r3-cvs-fixes.patch.lzma 7075 BLAKE2B 25a499c49822b7b4f8f6ac0a1c531c3545c4dcc76f776c257cf4112ad5f80b7708a80c2d870bcdd30f4a1322267952fe6081d280ef21b6b169cef0f3c7914fa4 SHA512 b5d7c37024562a8a5ee8b1bf560f852ac43e0a0fbae0d3a8aa55aceab9f56cee5e80bcedad12bb64160ceb33a79fbb86f10cd6d5efeede6a5433d825aa853114
DIST cromwell-2.40.tar.bz2 943015 BLAKE2B 37978a46ddac6acc6881e37a566c669aba8d576f8c3fe703a3bc03d7f977cc7fd8b877694d47ffca967d4d2109104838bf02ae7511184fe0aaae39502c82e8bd SHA512 ed5833281fbe82dfad0a195f57f127cfcfb1d3fb7ff7179dccf59dea3c3a945d874d0d87c21fc2af641de5a39b9cc8a8703fa17edd43973ef526d368e21ddb37
EBUILD cromwell-2.40-r3.ebuild 890 BLAKE2B af9a2a6235b9f70ad53022b6ba5431891a47355ff5f6c702034c78612bb8cce91c9fcc09f26b377ee98fcf63432acc8d40a5ab50d13857bf680826c57d660508 SHA512 19f35dce21d0b1032adf0162ee1ef8fdc6d9860e08d75c33c17e981324458ce091e4f9389da7cadf82fc76f13dd8cd9f721a11e263fa679c4899c7f49ff7c6d1
-MISC metadata.xml 222 BLAKE2B 6d86affb89dcf84f700ebd9034f0e9c40e800c91cd708a91e3daa7bfe2cecdfc17fa05f6b4f260ee6e5722f87487d8be8a0aaeac23f41ce4e7f1cac94419350b SHA512 f4f85cb841724b5d0ca710119e3c31bf602b689cc515c027d196d867b15e7f88e940cc2993510cb4111a4821ddb07b27fa9822b9d1f977ae29d2784f2c23b2d7
+MISC metadata.xml 168 BLAKE2B 5f277cc66dbafa7e7985433f84b0f9a656a176a9b901862e2a8353ca2d4526797dded9696e835b9696c7f72324e94959cfb5a22de49a7e3e61604153886037ab SHA512 00eec08786156434460f5ed77b647579546cf1a86341a4f2c9c9c84326468c2c21dc5101c4277103b19266bb6f788823f4ddf3b9d044da26326d79bf2ac9a274
diff --git a/sys-boot/cromwell/metadata.xml b/sys-boot/cromwell/metadata.xml
index fdae7ef5ba0a..1b2becffa26c 100644
--- a/sys-boot/cromwell/metadata.xml
+++ b/sys-boot/cromwell/metadata.xml
@@ -2,5 +2,4 @@
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<!-- maintainer-needed -->
- <longdescription>Xbox boot loader</longdescription>
</pkgmetadata>