summaryrefslogtreecommitdiff
path: root/sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
commit36ac65103bf5503e5bad1ecc7e8cb9e7643f6840 (patch)
treed9d1fbc20509d4c90f57fb2d9e1459bc8034c831 /sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild
parenta1392efe64137262023d92492396ca9156d22396 (diff)
Revert "gentoo resync : 13.09.2019"
This reverts commit a1392efe64137262023d92492396ca9156d22396.
Diffstat (limited to 'sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild')
-rw-r--r--sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild b/sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild
new file mode 100644
index 000000000000..689eca071a9b
--- /dev/null
+++ b/sys-auth/yubico-piv-tool/yubico-piv-tool-1.4.4.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="Command line tool for the YubiKey PIV application"
+SRC_URI="https://github.com/Yubico/yubico-piv-tool/archive/yubico-piv-tool-${PV}.tar.gz"
+HOMEPAGE="https://developers.yubico.com/yubico-piv-tool/ https://github.com/Yubico/yubico-piv-tool"
+
+LICENSE="BSD-2"
+SLOT="0/1"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="dev-libs/openssl:0=[-bindist]
+ sys-apps/pcsc-lite"
+DEPEND="dev-util/gengetopt
+ sys-apps/help2man
+ virtual/pkgconfig
+ ${RDEPEND}"
+
+S=${WORKDIR}/${PN}-${P}
+
+src_prepare() {
+ default
+ eautoreconf
+}