summaryrefslogtreecommitdiff
path: root/sys-apps/which/which-2.21.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-apps/which/which-2.21.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-apps/which/which-2.21.ebuild')
-rw-r--r--sys-apps/which/which-2.21.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/which/which-2.21.ebuild b/sys-apps/which/which-2.21.ebuild
new file mode 100644
index 000000000000..8afa8dab5298
--- /dev/null
+++ b/sys-apps/which/which-2.21.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+inherit flag-o-matic toolchain-funcs
+
+DESCRIPTION="Prints out location of specified executables that are in your path"
+HOMEPAGE="https://carlowood.github.io/which/"
+SRC_URI="https://carlowood.github.io/which/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+src_prepare() {
+ append-lfs-flags
+}
+
+src_configure() {
+ tc-export AR
+ default
+}