summaryrefslogtreecommitdiff
path: root/sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-12-26 02:06:21 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-12-26 02:06:21 +0000
commitf9fff8823e0cd1f6570b01337ac99e5bd49c824a (patch)
tree2a69b85ea6ba19c3a6b492d49ee8cd14c887472d /sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild
parentd117172e3b48fc4be82b7623ffc40bb6070ef361 (diff)
gentoo auto-resync : 26:12:2022 - 02:06:21
Diffstat (limited to 'sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild')
-rw-r--r--sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild b/sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild
new file mode 100644
index 000000000000..b47d14c72f94
--- /dev/null
+++ b/sys-apps/lcdsplash/lcdsplash-0.3-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="splash Gentoo boot information on LCD's"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="
+ mirror://gentoo/${P}.tar.bz2
+ https://dev.gentoo.org/~vapier/dist/${P}.tar.bz2
+"
+S="${WORKDIR}"/${PN}
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="hppa ~mips x86"
+
+RDEPEND="mips? ( sys-apps/lcdutils )"
+
+src_install() {
+ insinto /sbin
+ doins splash-functions.sh
+
+ insinto /$(get_libdir)/rcscripts/lcdsplash
+ doins -r modules/.
+
+ insinto /etc
+ doins lcdsplash.conf
+
+ einstalldocs
+}