summaryrefslogtreecommitdiff
path: root/sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-08-03 13:53:01 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-08-03 13:53:01 +0100
commit4b4d352fc9761396c68812d8eccc63b7b14d6558 (patch)
tree4f290d635d831599222130ba8ddbf1a726129426 /sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild
parenta2c1a301b2ea85c230b30ef69ff667f230a1bf88 (diff)
gentoo auto-resync : 03.08.2022 - 13:42:43
Diffstat (limited to 'sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild')
-rw-r--r--sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild b/sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild
new file mode 100644
index 000000000000..b9d37ec84a44
--- /dev/null
+++ b/sec-keys/openpgp-keys-foxboron/openpgp-keys-foxboron-20220802.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="OpenPGP keys used by Morten Linderund"
+HOMEPAGE="https://linderud.dev/about/"
+SRC_URI="
+ https://linderud.dev/gpg.asc ->
+ C100346676634E80C940FB9E9C02FF419FECBE16.asc"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+S="${WORKDIR}"
+
+src_install() {
+ local files=( ${A} )
+ insinto /usr/share/openpgp-keys
+ newins - foxboron.asc < <(cat "${files[@]/#/${DISTDIR}/}")
+}