summaryrefslogtreecommitdiff
path: root/sci-physics/espresso
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /sci-physics/espresso
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'sci-physics/espresso')
-rw-r--r--sci-physics/espresso/Manifest4
-rw-r--r--sci-physics/espresso/espresso-4.1.3.ebuild6
-rw-r--r--sci-physics/espresso/espresso-9999.ebuild6
3 files changed, 8 insertions, 8 deletions
diff --git a/sci-physics/espresso/Manifest b/sci-physics/espresso/Manifest
index 3f0af87faee9..4d0b80204ec1 100644
--- a/sci-physics/espresso/Manifest
+++ b/sci-physics/espresso/Manifest
@@ -1,4 +1,4 @@
DIST espresso-4.1.3.tar.gz 16947336 BLAKE2B 14d3513eda87f62a8473a0cac0c273b3590bf78ed48b96e76d10c106713f7bbd7d37de951bd3d9210062b34c02bd83a68f3aaf1ca8215ed1dcde590e4e99b113 SHA512 1fe82683eddb7bfd9bae6e446b0f42a50087d755995963905cd419473ad17b204f20049d0cf4af9264898dd6fee36f02744b38fa45cd0e33086374cf2aebd934
-EBUILD espresso-4.1.3.ebuild 2717 BLAKE2B d462c6221b13b7feabf9e5a19dbcc3e3bf9218dbd10da194ca116590cb8b43fd47870ac75e9c2a6910cea0976b5ccecfa70d518327ce40569bc8891e1d0303ab SHA512 28ff98bb8ecf7e8b9121b737e777dfca2a665e4c30b83f8e44e7748eca99653276c2a17c982aa66d75be5b2cba4c9b22157aff019dd8dab8cac40e19ce3af759
-EBUILD espresso-9999.ebuild 2717 BLAKE2B d462c6221b13b7feabf9e5a19dbcc3e3bf9218dbd10da194ca116590cb8b43fd47870ac75e9c2a6910cea0976b5ccecfa70d518327ce40569bc8891e1d0303ab SHA512 28ff98bb8ecf7e8b9121b737e777dfca2a665e4c30b83f8e44e7748eca99653276c2a17c982aa66d75be5b2cba4c9b22157aff019dd8dab8cac40e19ce3af759
+EBUILD espresso-4.1.3.ebuild 2703 BLAKE2B f1b9f9798f07d6b5f64a23bccc1364609f05c2f1b9090ed478e208fc725f3e351bb0899414d2fea3d7a7dfb787fcb4f0e5c9436b520561b8021479971b743543 SHA512 c62e72e432146556e446616702251acb67142982100d4525fb323bd12de0f1cca8e53169b576de729d09e1964b92a2b06b96362fe70aeeff9bf5f326f54ed6df
+EBUILD espresso-9999.ebuild 2703 BLAKE2B f1b9f9798f07d6b5f64a23bccc1364609f05c2f1b9090ed478e208fc725f3e351bb0899414d2fea3d7a7dfb787fcb4f0e5c9436b520561b8021479971b743543 SHA512 c62e72e432146556e446616702251acb67142982100d4525fb323bd12de0f1cca8e53169b576de729d09e1964b92a2b06b96362fe70aeeff9bf5f326f54ed6df
MISC metadata.xml 476 BLAKE2B 6c074886e03a8645cb40176234cfff18ec75c0c3faa9c72f2cce228cdcbb113eb870eb0aebde8c0c378aee65e54606addb114361255df082a00e4289cd9f0db1 SHA512 d50a5262cccf20c2949d76fbd7a17166985b018d7686deade58a2d748a91754f5691df28800f7d19f3c3f2a78755d3e90cf93f6273be849deea47ee9d7de0258
diff --git a/sci-physics/espresso/espresso-4.1.3.ebuild b/sci-physics/espresso/espresso-4.1.3.ebuild
index a60bb434ef8b..19e9be04e85a 100644
--- a/sci-physics/espresso/espresso-4.1.3.ebuild
+++ b/sci-physics/espresso/espresso-4.1.3.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
CMAKE_MAKEFILE_GENERATOR="emake"
inherit cmake cuda python-single-r1 savedconfig
@@ -31,8 +31,8 @@ REQUIRED_USE="
RDEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- >=dev-python/cython-0.26.1[${PYTHON_MULTI_USEDEP}]
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/cython-0.26.1[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
cuda? ( >=dev-util/nvidia-cuda-toolkit-4.2.9-r1 )
fftw? ( sci-libs/fftw:3.0 )
diff --git a/sci-physics/espresso/espresso-9999.ebuild b/sci-physics/espresso/espresso-9999.ebuild
index a60bb434ef8b..19e9be04e85a 100644
--- a/sci-physics/espresso/espresso-9999.ebuild
+++ b/sci-physics/espresso/espresso-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
CMAKE_MAKEFILE_GENERATOR="emake"
inherit cmake cuda python-single-r1 savedconfig
@@ -31,8 +31,8 @@ REQUIRED_USE="
RDEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- >=dev-python/cython-0.26.1[${PYTHON_MULTI_USEDEP}]
- dev-python/numpy[${PYTHON_MULTI_USEDEP}]
+ >=dev-python/cython-0.26.1[${PYTHON_USEDEP}]
+ dev-python/numpy[${PYTHON_USEDEP}]
')
cuda? ( >=dev-util/nvidia-cuda-toolkit-4.2.9-r1 )
fftw? ( sci-libs/fftw:3.0 )