summaryrefslogtreecommitdiff
path: root/sci-libs/xdrfile/xdrfile-1.1.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-08 10:50:14 +0100
commit3f71901f8c228f4de570abed1831ce3ee425343e (patch)
treea2dcd300d05ef8a2ec275b44a92a9d85bd3baa24 /sci-libs/xdrfile/xdrfile-1.1.4.ebuild
parent12bb627384ddfd47382b9f1b6464481a58d01ebb (diff)
gentoo resync 08.09.2018
Diffstat (limited to 'sci-libs/xdrfile/xdrfile-1.1.4.ebuild')
-rw-r--r--sci-libs/xdrfile/xdrfile-1.1.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-libs/xdrfile/xdrfile-1.1.4.ebuild b/sci-libs/xdrfile/xdrfile-1.1.4.ebuild
new file mode 100644
index 000000000000..9789dad9d61d
--- /dev/null
+++ b/sci-libs/xdrfile/xdrfile-1.1.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+FORTRAN_NEEDED="fortran"
+
+inherit fortran-2 multilib
+
+DESCRIPTION="Library to read gromacs trajectory and topology files"
+HOMEPAGE="http://www.gromacs.org/Developer_Zone/Programming_Guide/XTC_Library"
+SRC_URI="ftp://ftp.gromacs.org/pub/contrib/${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="fortran static-libs"
+
+src_configure() {
+ local myeconfargs=( $(use_enable fortran) )
+
+ default
+}