summaryrefslogtreecommitdiff
path: root/ros-meta/pr2_common/pr2_common-1.12.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-04-28 20:02:04 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-04-28 20:02:04 +0100
commita4e2a46beb5e4858ef27bdedbb0ff6d2ced430ad (patch)
tree852c90a4bf354c30ea66504f70bfab5401fba18d /ros-meta/pr2_common/pr2_common-1.12.2.ebuild
parent5e8702bcbbed438e6c6cce023e7ef0cc9baa3e02 (diff)
gentoo resync : 28.04.2018
Diffstat (limited to 'ros-meta/pr2_common/pr2_common-1.12.2.ebuild')
-rw-r--r--ros-meta/pr2_common/pr2_common-1.12.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/ros-meta/pr2_common/pr2_common-1.12.2.ebuild b/ros-meta/pr2_common/pr2_common-1.12.2.ebuild
new file mode 100644
index 000000000000..6fb5878a99e7
--- /dev/null
+++ b/ros-meta/pr2_common/pr2_common-1.12.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+ROS_REPO_URI="https://github.com/pr2/pr2_common"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="URDF description and 3D models of robot components of the PR2 robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/pr2_msgs
+ dev-ros/pr2_dashboard_aggregator
+ dev-ros/pr2_description
+ dev-ros/pr2_machine
+"
+DEPEND="${RDEPEND}"