summaryrefslogtreecommitdiff
path: root/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild')
-rw-r--r--net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild b/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
index f77ffadc343b..9c632a04463c 100644
--- a/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
+++ b/net-wireless/gr-osmosdr/gr-osmosdr-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=7
PYTHON_COMPAT=( python3_{6,7,8} )
-inherit cmake-utils python-single-r1
+inherit cmake python-single-r1
DESCRIPTION="GNU Radio source block for OsmoSDR and rtlsdr and hackrf"
HOMEPAGE="http://sdr.osmocom.org/trac/wiki/GrOsmoSDR"
@@ -57,11 +57,11 @@ src_configure() {
-DENABLE_NONFREE="$(usex sdrplay)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
if use python; then
python_fix_shebang "${ED}"/usr/bin
python_optimize