summaryrefslogtreecommitdiff
path: root/net-misc/switzerland/files
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-misc/switzerland/files
reinit the tree, so we can have metadata
Diffstat (limited to 'net-misc/switzerland/files')
-rw-r--r--net-misc/switzerland/files/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/net-misc/switzerland/files/Makefile b/net-misc/switzerland/files/Makefile
new file mode 100644
index 000000000000..c1e582d56dc4
--- /dev/null
+++ b/net-misc/switzerland/files/Makefile
@@ -0,0 +1,12 @@
+SRC = FastCollector.c
+OBJ = ${SRC:.c=.o}
+
+LIBS = -lpcap
+
+all: FastCollector
+
+.c.o:
+ $(CC) -c $(CFLAGS) $<
+
+FastCollector: $(OBJ)
+ $(CC) -o $@ $(CFLAGS) $(LDFLAGS) $(OBJ) $(LIBS)