summaryrefslogtreecommitdiff
path: root/net-misc/sshrc/sshrc-0.6.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /net-misc/sshrc/sshrc-0.6.2.ebuild
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'net-misc/sshrc/sshrc-0.6.2.ebuild')
-rw-r--r--net-misc/sshrc/sshrc-0.6.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/sshrc/sshrc-0.6.2.ebuild b/net-misc/sshrc/sshrc-0.6.2.ebuild
new file mode 100644
index 000000000000..b97009265ac1
--- /dev/null
+++ b/net-misc/sshrc/sshrc-0.6.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Bring your .bashrc, .vimrc, etc. from your local machine when you ssh"
+HOMEPAGE="https://github.com/Russell91/sshrc"
+SRC_URI="https://github.com/Russell91/sshrc/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="mosh"
+
+RDEPEND="
+ virtual/ssh:0=
+ mosh? ( net-misc/mosh:0[client] )
+"
+
+src_install()
+{
+ dobin sshrc
+ use mosh && dobin moshrc
+}