summaryrefslogtreecommitdiff
path: root/net-misc/pyhoca-gui
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-02-10 15:40:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-02-10 15:40:27 +0000
commit6bc2e4d7c5906e46a8f275a876ead6ec41aca5bb (patch)
treecee0a97398040001220ece3cd48c3d568bcddb4a /net-misc/pyhoca-gui
parent1db00cc6e94b90c08090bb5b8c406622946c4ae5 (diff)
gentoo resync : 10.02.2019
Diffstat (limited to 'net-misc/pyhoca-gui')
-rw-r--r--net-misc/pyhoca-gui/Manifest2
-rw-r--r--net-misc/pyhoca-gui/pyhoca-gui-0.5.0.8.ebuild34
2 files changed, 36 insertions, 0 deletions
diff --git a/net-misc/pyhoca-gui/Manifest b/net-misc/pyhoca-gui/Manifest
index f2da4c1ccf2d..6519ac4064b6 100644
--- a/net-misc/pyhoca-gui/Manifest
+++ b/net-misc/pyhoca-gui/Manifest
@@ -1,3 +1,5 @@
DIST pyhoca-gui-0.5.0.7.tar.gz 1345182 BLAKE2B 4986c1d19663ed3df29992cb7b442bed4fc95bdd6e0f1d3521e1bc3d2ab0d98aa9578a470995ab0b28ba13fb29fdb8c384a59f09d08270dd1d689177a9548045 SHA512 bfb0eb95a87e19ff84fd13c642725be40369ec8e7f58615301033d22e3c1f81ed8b47542989711b1ee9414382989c8e258fa24f3f3c6cb950c42a53a9a6bd8b6
+DIST pyhoca-gui-0.5.0.8.tar.gz 2064483 BLAKE2B 63bca5be8673ef4e274caf4e0813b73f5dc8af7818b7638b2ac7411bb1598272bab573bc55c6c5e48fc45cc185bad907594b99ee0c96546683ecd8dd1ef1e3f1 SHA512 35bcbe35056d718ec5b58733b8569fd40cd6843a6661cc19deed02287cf65e03b4812fc82bdb0d54b12a78d5547456463e8adf236d4a7f04e11d0d462fe3eded
EBUILD pyhoca-gui-0.5.0.7.ebuild 809 BLAKE2B bc974a3908bc993af18c86483bcfbdf655dde6cbb2c7ba80229f8dce0efde64e6f7222c1b53a119ba57f3f1d1f7714349afef887abd370de3f95df3a912f038e SHA512 c4e457b3f8d597fabc3842cde26f5acd5fad4a54d7849a0c1349aaf253146217ba8695e9ebc879bdec939dad897e5f57680e7121981da0483ae8d4ff382ec092
+EBUILD pyhoca-gui-0.5.0.8.ebuild 806 BLAKE2B da301c05769a3fa90efd30a45330d4baae3eccd8a6a59d97b13906f4a7a95e2e3995d219edcfc3f7e457c1b062ee65ede0a8c73c0564191aa3b0d05f2a400ea1 SHA512 c95d09e557617176ace03d0a13b5101fec19b2702846857a67881b58273dc2eaac6a7cd5d9e1a60c7d3a5e2c98d492b93b8e042d014e2ca9b9259d39c4d91597
MISC metadata.xml 791 BLAKE2B 7f823d058d401072a1e1407391c2eb02c0b70705f5beac53656d582b977455201f0687c3b93653314be45339dfc749a81a06197a3e6e1b0c78205986fbf033ef SHA512 5e05aefac383cb0cc65e2747aa5d9eef23b2f26931196fa544f263a0c0bf2dfc63c026fa606fd910ab589f447d3bd78f42de0bff61a44286964098531000a5cb
diff --git a/net-misc/pyhoca-gui/pyhoca-gui-0.5.0.8.ebuild b/net-misc/pyhoca-gui/pyhoca-gui-0.5.0.8.ebuild
new file mode 100644
index 000000000000..633abd8f8d76
--- /dev/null
+++ b/net-misc/pyhoca-gui/pyhoca-gui-0.5.0.8.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="X2Go graphical client applet"
+HOMEPAGE="http://www.x2go.org"
+SRC_URI="http://code.x2go.org/releases/source/${PN}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/notify-python[${PYTHON_USEDEP}]
+ dev-python/pycups[${PYTHON_USEDEP}]
+ dev-python/setproctitle[${PYTHON_USEDEP}]
+ dev-python/wxpython[${PYTHON_USEDEP}]
+ >=net-misc/python-x2go-0.5.0.0[${PYTHON_USEDEP}]"
+DEPEND="${DEPEND}
+ dev-python/python-distutils-extra[${PYTHON_USEDEP}]"
+
+python_install() {
+ distutils-r1_python_install
+ python_doscript ${PN}
+}
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman man/man1/*
+}