summaryrefslogtreecommitdiff
path: root/net-misc/pyhoca-cli
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-12-24 14:11:38 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-12-24 14:11:38 +0000
commitde49812990871e1705b64051c35161d5e6400269 (patch)
tree5e1e8fcb0ff4579dbd22a1bfee28a6b97dc8aaeb /net-misc/pyhoca-cli
parent536c3711867ec947c1738f2c4b96f22e4863322d (diff)
gentoo resync : 24.12.2018
Diffstat (limited to 'net-misc/pyhoca-cli')
-rw-r--r--net-misc/pyhoca-cli/Manifest2
-rw-r--r--net-misc/pyhoca-cli/pyhoca-cli-0.6.0.1.ebuild31
2 files changed, 33 insertions, 0 deletions
diff --git a/net-misc/pyhoca-cli/Manifest b/net-misc/pyhoca-cli/Manifest
index ea62b4342e84..94cbffe5283e 100644
--- a/net-misc/pyhoca-cli/Manifest
+++ b/net-misc/pyhoca-cli/Manifest
@@ -1,5 +1,7 @@
DIST pyhoca-cli-0.5.0.4.tar.gz 32486 BLAKE2B e47799519715c14ba89f8696ed8d394248397548ccbd0dcfc514d8c8ba96071dfa12a191eace4cc6f92aeaeb8fd0b17addf471e6f11d5ffb4e456977d38c7e14 SHA512 6dadbd01922f9957469c2f401a6b1d7da4ad7bfa9c82f38d951b230cd880b826e96a63cf3d244d27299ea9bab4d1f42239a2f0d73702e62eb4859a52c25158bd
DIST pyhoca-cli-0.6.0.0.tar.gz 40513 BLAKE2B 203ba683c65a77c8f136ac65fea156e938b86b8338dff4c39c5b0ab9368a5e0b1e845e4862b9d95fd02cec9484691b9b11b6d2dbd41cc8a1089e32a4e9c9d717 SHA512 a6e2504cf40eb847db826eb016bcba4ead83f5b8d45de8c251c4c3b0f4cef86dbdfe4c8663f900ce9afe6fef868e67ff5ab1e3222179d19afcc7d0233b4804c6
+DIST pyhoca-cli-0.6.0.1.tar.gz 40816 BLAKE2B 719ca6f277cfd2ecd2100e1b34e1c0d4d7e6849eb0b8f39d2a1628878b4da1bdcc1db622144d815347c33e0148d7fd6303caa661f146e18422169d7ae455c993 SHA512 65ced3bcb6e8fc15d22b0abc760a981af66b10325278613a9276de16c1e73d3b8d325b57aed9d4faf43a6d9eb8167045716c2974d4f6563c7a51df8ee66a69eb
EBUILD pyhoca-cli-0.5.0.4.ebuild 632 BLAKE2B 2fb2dc256b574eb5c0513aea1dca34e4da1bfab381e79c52c050671d58cb181012feae8fbbe551b8681102dedbad602b3f98fda72b9037bd270ac05a5fd86ce3 SHA512 f8f04b7e2eefe51364fe3288037eca80ba02fb5b254824d5504802d9b14e54324d3b88989a02354535b138a14cfeea3fe7bb7dde670f395f601d80cf1c0248c1
EBUILD pyhoca-cli-0.6.0.0.ebuild 676 BLAKE2B c3c543015469c793dfd7c3d4679c2668b8cb951c2a6159e28ee7af9d69a4a0282ab56d772ab88ca7b78256910110c078839019c8206d446a0700f03f6f4bb689 SHA512 3f10663f7eb34e17dbf511f4976b95381a55df5d3ffc20e66e650e2a017bcf6dfe0bf1e3932405e33f9cf2188f0fd0fe4c6d357586f083821ff6f9a7c9cf2f3e
+EBUILD pyhoca-cli-0.6.0.1.ebuild 676 BLAKE2B c3c543015469c793dfd7c3d4679c2668b8cb951c2a6159e28ee7af9d69a4a0282ab56d772ab88ca7b78256910110c078839019c8206d446a0700f03f6f4bb689 SHA512 3f10663f7eb34e17dbf511f4976b95381a55df5d3ffc20e66e650e2a017bcf6dfe0bf1e3932405e33f9cf2188f0fd0fe4c6d357586f083821ff6f9a7c9cf2f3e
MISC metadata.xml 521 BLAKE2B 07e613991af22f75609d554e9c533773fb4ae1b00227c717dde027b16cc14c5a31c0144b8970dc8095e2eabd62d3bff0578b290489eb44787611b860120ed35d SHA512 7be8e7f29191fc70cfb2c9f3482dc536803ba374996c52fb8c7011c60c0f7de0b10ab333792ee59b391d04e8a74bd778a30db7a6722118e612db232567527959
diff --git a/net-misc/pyhoca-cli/pyhoca-cli-0.6.0.1.ebuild b/net-misc/pyhoca-cli/pyhoca-cli-0.6.0.1.ebuild
new file mode 100644
index 000000000000..858a77c4648b
--- /dev/null
+++ b/net-misc/pyhoca-cli/pyhoca-cli-0.6.0.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{5,6} )
+inherit distutils-r1
+
+DESCRIPTION="X2Go command line client"
+HOMEPAGE="http://www.x2go.org"
+SRC_URI="http://code.x2go.org/releases/source/${PN}/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setproctitle[${PYTHON_USEDEP}]
+ >=net-misc/python-x2go-0.6.0.1[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+python_install() {
+ distutils-r1_python_install
+ python_doscript ${PN}
+}
+
+python_install_all() {
+ distutils-r1_python_install_all
+ doman man/man1/*
+ find "${ED}" -name '*.pth' -delete || die
+}