summaryrefslogtreecommitdiff
path: root/net-mail/tnef/tnef-1.4.17.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-28 08:17:07 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-28 08:17:07 +0100
commit5a165c60b9b8c4847067cb83b4be7da785d01f93 (patch)
tree166b01591366d3479084ea774c888bc84aaa8d4f /net-mail/tnef/tnef-1.4.17.ebuild
parenta5b65c81168c90928784a1e92cda84ed5d6b9eb3 (diff)
gentoo resync : 28.09.2019
Diffstat (limited to 'net-mail/tnef/tnef-1.4.17.ebuild')
-rw-r--r--net-mail/tnef/tnef-1.4.17.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-mail/tnef/tnef-1.4.17.ebuild b/net-mail/tnef/tnef-1.4.17.ebuild
new file mode 100644
index 000000000000..817485625252
--- /dev/null
+++ b/net-mail/tnef/tnef-1.4.17.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="Decodes MS-TNEF MIME attachments"
+HOMEPAGE="https://github.com/verdammelt/tnef/"
+SRC_URI="https://github.com/verdammelt/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+
+src_prepare() {
+ default
+
+ eautoreconf
+}
+
+src_test() {
+ emake -j1 check
+}