summaryrefslogtreecommitdiff
path: root/net-mail/imapsync/imapsync-1.607-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-09-13 17:49:31 +0100
commit36ac65103bf5503e5bad1ecc7e8cb9e7643f6840 (patch)
treed9d1fbc20509d4c90f57fb2d9e1459bc8034c831 /net-mail/imapsync/imapsync-1.607-r1.ebuild
parenta1392efe64137262023d92492396ca9156d22396 (diff)
Revert "gentoo resync : 13.09.2019"
This reverts commit a1392efe64137262023d92492396ca9156d22396.
Diffstat (limited to 'net-mail/imapsync/imapsync-1.607-r1.ebuild')
-rw-r--r--net-mail/imapsync/imapsync-1.607-r1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/net-mail/imapsync/imapsync-1.607-r1.ebuild b/net-mail/imapsync/imapsync-1.607-r1.ebuild
new file mode 100644
index 000000000000..b4513397c497
--- /dev/null
+++ b/net-mail/imapsync/imapsync-1.607-r1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="A tool allowing incremental and recursive imap transfer from one mailbox to another"
+HOMEPAGE="http://ks.lamiral.info/imapsync/"
+SRC_URI="https://fedorahosted.org/released/${PN}/${P}.tgz"
+
+LICENSE="WTFPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+DEPEND="dev-lang/perl"
+RDEPEND="${DEPEND}
+ dev-perl/Digest-HMAC
+ dev-perl/File-Copy-Recursive
+ dev-perl/IO-Socket-SSL
+ dev-perl/IO-Tee
+ dev-perl/Mail-IMAPClient
+ dev-perl/TermReadKey
+ dev-perl/Unicode-String
+ virtual/perl-Digest-MD5
+ virtual/perl-MIME-Base64"
+
+RESTRICT="test"
+
+src_prepare() {
+ sed -e "s/^install: testp/install:/" \
+ -e "/^DO_IT/,/^$/d" \
+ -i "${S}"/Makefile || die
+}
+
+src_compile() { :; }