summaryrefslogtreecommitdiff
path: root/net-mail/grepmail
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
commitfcc5224904648a8e6eb528d7603154160a20022f (patch)
tree3bfce096b38a9cea8eed13fc70c1526c456e9abd /net-mail/grepmail
parent2fd57282f0262ca084e05b0f2c63fbada395d02b (diff)
gentoo resync : 02.02.2022
Diffstat (limited to 'net-mail/grepmail')
-rw-r--r--net-mail/grepmail/Manifest2
-rw-r--r--net-mail/grepmail/grepmail-5.3111.ebuild32
2 files changed, 34 insertions, 0 deletions
diff --git a/net-mail/grepmail/Manifest b/net-mail/grepmail/Manifest
index 6d72c4810d89..11af79be57f3 100644
--- a/net-mail/grepmail/Manifest
+++ b/net-mail/grepmail/Manifest
@@ -1,5 +1,7 @@
AUX 5.30.33-fix_nonexistent_mailbox_test.patch 1138 BLAKE2B ebcc4958fc773f4ee0d1156f6ffbb722fc985d641c5e9b4a7fb1f12de90faf85808c74719271b99159572f86244aba2ef98adeffc106392f22e636d12738bede SHA512 88c3123ea5031a9d925cf8c7464b53290a4015faf43b2ef5a0543698d8374e45b93291bf1eefe636b52ba4a8d1a9ebf2dc3a9261572bfd5bcc9f16f1671e8969
AUX 5.30.33-midnight.patch 560 BLAKE2B 4b2d085dc8f334f1ec1a9949ef91524791c841a5bb6b92a69c90d87ec62aaa4280558e8a57112b6d085beb34551a1b42662ae6a5311ffc5f60da6d5b9b8520c3 SHA512 41ce56d0a2371bcc527f997825530e87ad0199c78605ea72567255cb985158fa56e669aeea966a547ccd970231bda1a5da783320fda1568642890e9832c69775
DIST grepmail-5.3033.tar.gz 536791 BLAKE2B 400cc3c30a291f6075d343522a4f506997e3328c2adda2cfa7d4449052ce5bd6112fc06a44f8359def6358c716422b5c33353c7247dd6b5cf6c5a0502a2c34d6 SHA512 58fb63c42b534ba32d8224753cd11701adc3ab6eeca838753982cd6fdc46c05142eeb34106ae585b48698c299648cc2e0135215900ce28dd7c84921c8ad7831f
+DIST grepmail-5.3111.tar.gz 560547 BLAKE2B 88c9e841aed419ae428c45dd9a1bfb294076d73a3635e06b50a1f5b3bb3d2d447a8c586054b80ad793ccd6b2b2cb16394486d044f988c5760c04f9fe2da0e73e SHA512 50df6585ecebb838a2b60c048e66588d7a161a88256ffce2c7313e61d32751739b3c30a64deb43dcd2a5933970cacc812fbb2dbd9f91a8ac34012e0581cd2962
EBUILD grepmail-5.30.33-r2.ebuild 1039 BLAKE2B d906e5707d8704752811797b7964aa63732aaeb369d209e237247c7ad1d66d2667a7ce1df70bbfb959148698e3ab8ffa2ba3a8f51b496049c505f3822c413c31 SHA512 9582058ef44dd1dfea0cf0230a7ad66be28dededcdaa2f2b5590d3168d41c176ad1ddb893596d97fd1cc699320a2e488b1a0555a1be5ea9074d4b02957ae36e0
+EBUILD grepmail-5.3111.ebuild 687 BLAKE2B 90630630731805fd859b793187c7cd9553ed8b3c4c85b9395e932c73da57c8627f437addc1d5f3953ff1b9624fbe920bff4142c3a8374a891e584725842ec92a SHA512 fa068b49907cdd2c0f501dc0bffc6b4f440d0540447cb7591b1705bcf00c56fae7d04be2283a7c04c31cb0a896870808d40c730dc32ba5437cdd4e10096bd369
MISC metadata.xml 246 BLAKE2B e117fa7ba84c2250c8699ba7658f09aeefda0f7977dc851b17ab79b20e9c139e94de32b755136f4a7e901d0a2cecf6e3a8fc88521d1eb2767dcdc07c8f43fd37 SHA512 43283f70e6e72dc2211754908e9bb54668d4f0d569ebff77890b291868a27d08abf9d530de1be10e72cf0ac95c24a7ff491490b90a30104364f1b6fd93147354
diff --git a/net-mail/grepmail/grepmail-5.3111.ebuild b/net-mail/grepmail/grepmail-5.3111.ebuild
new file mode 100644
index 000000000000..ef49558b1a95
--- /dev/null
+++ b/net-mail/grepmail/grepmail-5.3111.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit perl-module
+
+DESCRIPTION="Search normal or compressed mailbox using a regular expression or dates"
+HOMEPAGE="https://github.com/coppit/grepmail"
+SRC_URI="mirror://cpan/authors/id/D/DC/DCOPPIT/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/Date-Manip
+ dev-perl/File-HomeDir
+ dev-perl/Inline
+ >=dev-perl/Mail-Mbox-MessageParser-1.40.01
+ dev-perl/TimeDate
+ virtual/perl-Digest-MD5
+"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Compile
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"