summaryrefslogtreecommitdiff
path: root/net-im/librvp/librvp-0.9.7.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-im/librvp/librvp-0.9.7.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-im/librvp/librvp-0.9.7.ebuild')
-rw-r--r--net-im/librvp/librvp-0.9.7.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-im/librvp/librvp-0.9.7.ebuild b/net-im/librvp/librvp-0.9.7.ebuild
new file mode 100644
index 000000000000..6a79a17bc9bb
--- /dev/null
+++ b/net-im/librvp/librvp-0.9.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="2"
+
+inherit multilib
+
+DESCRIPTION="An RVP (Microsoft Exchange Instant Messaging) plugin for Pidgin"
+HOMEPAGE="http://www.waider.ie/hacks/workshop/c/rvp/"
+SRC_URI="http://www.waider.ie/hacks/workshop/c/rvp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin[gtk]"
+DEPEND="virtual/pkgconfig
+ ${RDEPEND}"
+
+src_configure() {
+ econf --with-gaim-plugin-dir=/usr/$(get_libdir)/pidgin \
+ --with-gaim-data-dir=/usr/share/pixmaps/pidgin
+}
+
+src_install() {
+ make install DESTDIR="${D}" || die "install failure"
+ dodoc AUTHORS ChangeLog INSTALL NEWS README
+}