summaryrefslogtreecommitdiff
path: root/net-firewall/nfacct/nfacct-1.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-firewall/nfacct/nfacct-1.0.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-firewall/nfacct/nfacct-1.0.2.ebuild')
-rw-r--r--net-firewall/nfacct/nfacct-1.0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-firewall/nfacct/nfacct-1.0.2.ebuild b/net-firewall/nfacct/nfacct-1.0.2.ebuild
new file mode 100644
index 000000000000..3aeca55ee035
--- /dev/null
+++ b/net-firewall/nfacct/nfacct-1.0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit linux-info
+
+DESCRIPTION="Command line tool to create/retrieve/delete accounting objects in NetFilter"
+HOMEPAGE="http://www.netfilter.org/projects/nfacct"
+SRC_URI="${HOMEPAGE}/files/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+RDEPEND="
+ net-libs/libmnl
+ >=net-libs/libnetfilter_acct-1.0.3
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+CONFIG_CHECK="~NETFILTER_NETLINK_ACCT"