summaryrefslogtreecommitdiff
path: root/net-analyzer/tcpstat/tcpstat-1.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /net-analyzer/tcpstat/tcpstat-1.5.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'net-analyzer/tcpstat/tcpstat-1.5.ebuild')
-rw-r--r--net-analyzer/tcpstat/tcpstat-1.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-analyzer/tcpstat/tcpstat-1.5.ebuild b/net-analyzer/tcpstat/tcpstat-1.5.ebuild
new file mode 100644
index 000000000000..5a8dcf9dc27c
--- /dev/null
+++ b/net-analyzer/tcpstat/tcpstat-1.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+IUSE="berkdb"
+
+DESCRIPTION="Reports network interface statistics"
+SRC_URI="http://www.frenchfries.net/paul/tcpstat/${P}.tar.gz"
+HOMEPAGE="http://www.frenchfries.net/paul/tcpstat/"
+
+DEPEND="net-libs/libpcap
+ berkdb? ( <sys-libs/db-2 )"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="amd64 ~ppc ppc64 sparc x86"
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+ use berkdb && dobin src/tcpprof
+
+ dodoc AUTHORS ChangeLog COPYING LICENSE NEWS README*
+
+}