summaryrefslogtreecommitdiff
path: root/net-analyzer/sflowtool/sflowtool-5.05.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /net-analyzer/sflowtool/sflowtool-5.05.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'net-analyzer/sflowtool/sflowtool-5.05.ebuild')
-rw-r--r--net-analyzer/sflowtool/sflowtool-5.05.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-analyzer/sflowtool/sflowtool-5.05.ebuild b/net-analyzer/sflowtool/sflowtool-5.05.ebuild
new file mode 100644
index 000000000000..5ed462acaf02
--- /dev/null
+++ b/net-analyzer/sflowtool/sflowtool-5.05.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit flag-o-matic
+
+DESCRIPTION="sflowtool is a utility for collecting and processing sFlow data"
+HOMEPAGE="
+ https://inmon.com/technology/sflowTools.php
+ https://github.com/sflow/sflowtool
+"
+SRC_URI="https://github.com/sflow/${PN}/releases/download/v${PV}/${P}.tar.gz"
+
+LICENSE="inmon-sflow"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="debug"
+
+src_configure() {
+ append-cppflags -DSPOOFSOURCE
+ use debug && append-cppflags -DDEBUG
+
+ default
+}