summaryrefslogtreecommitdiff
path: root/net-analyzer/sec/sec-2.8.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /net-analyzer/sec/sec-2.8.3.ebuild
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'net-analyzer/sec/sec-2.8.3.ebuild')
-rw-r--r--net-analyzer/sec/sec-2.8.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/sec/sec-2.8.3.ebuild b/net-analyzer/sec/sec-2.8.3.ebuild
new file mode 100644
index 000000000000..89e843baa33a
--- /dev/null
+++ b/net-analyzer/sec/sec-2.8.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Simple Event Correlator"
+HOMEPAGE="https://github.com/simple-evcorr/sec"
+SRC_URI="https://github.com/simple-evcorr/sec/releases/download/${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux"
+
+RDEPEND=">=dev-lang/perl-5.8.0"
+
+src_install() {
+ dobin sec
+
+ dodoc ChangeLog README
+ docinto contrib
+ dodoc contrib/{itostream.c,convert.pl,swatch2sec.pl}
+
+ newman sec.man sec.1
+
+ newinitd "${FILESDIR}"/sec.init.d sec
+ newconfd "${FILESDIR}"/sec.conf.d sec
+}